When i access a folder my windows explorer needs a restart

Status
Not open for further replies.

in_core

Distinguished
Sep 25, 2010
215
0
18,690
3
hi
from few days back i have been experiencing a problem in my pc. when i access a certain folder in my hard disk, after 2-5 seconds i get a dialog box saying "windows explorer has stopped working" and i get two options "check online for help" and "restart windows explorer"
then i copied that folder to another destination and i could access it but the following days the new destination also started giving the same problem.

i used tools like "scan disk" and "defragmentation" but nothing helped.

any suggestion are appreciative.
thank you

Note: i use Win 7 64 bit unlimited
 

davephx

Distinguished
Jul 14, 2010
13
0
18,510
0
The problem seems more that there are zillions of us with the same problem, zillions of posts if you Google and few answers that work for most of us.

In my case if I rename any file on desktop get the Explorer failure/restart - I tried an idea to have any folder change or opening start a new process but that doesn't work.

I also get the failure/restart often while looking at webpages. A friend of mine just called me and he is getting even when doing nothing on computer, even while away from it, but has to press the restart option when returns.

In my case Exployer usually automatically restarts after the failure notice.

Friend has also seen icons in bottom active program bar disappear other than the Start button. If gets no restart option has to reboot.

We both use Win 7 64 bit I have Ultimate with 6 gigs of memory he has the more basic version. I have run NOD32 antivirus and checked with others and malewarebits always clean. I have done the scan repair thing and most all of the other usual recommendeded suggestions on various boards.

Again zillions of folks have this problem it seems but no solution that actually seems to work for many of us.
 

davephx

Distinguished
Jul 14, 2010
13
0
18,510
0
Win 7 and apps are on a very fast Intel SSD drive about 2 months old. I love how fast the rebooting - the bios stuff takes longer to load than windows with it on a SSD.

MB is Asus P6T Duluxe from about a year ago. Had same problem with old MB.

Friend has the same issue on a less than six month old Asus laptop.
 

in_core

Distinguished
Sep 25, 2010
215
0
18,690
3
the last time i formatted my pc was about 1 month ago.
recently i have been experiencing a new problem along with that.
for example i am watching a video clip, suddenly my computer will get a pause for 5 seconds and make WEIRD NOISE through the speakers.
while in that pause i cannot move my mouse, cant even see the cursor and the keyboard key press does not even work. after 5 secs its back to normal.
i use Gigabyte H67MA-D2H mobo.
 

davephx

Distinguished
Jul 14, 2010
13
0
18,510
0
To my amazement this SEEMS to have worked for me also. After about 12 hours no Explorer crash and the only thing that has stopped it from crashing when rename a file on desktop !

Follow these steps:

Click on the windows key (button with the windows logo on it).

Search for "Customer Experience Improvement Program" in the Search Bar.

Click on it, then choose "No" in the window that pops up.

The above suggestion found at
http://answers.microsoft.com/en-us/windows/forum/windows_7-performance/windows-explorer-has-stopped-working-error-after/291c0945-c41f-4c8b-bca1-6b6d0836f62a?page=28&tm=1309947311499#footer
 

in_core

Distinguished
Sep 25, 2010
215
0
18,690
3

my one is already selected "NO"
 

ryanjourdon

Distinguished
Jul 6, 2011
4
0
18,510
0
ya i have suggestion, one of my friend have the same problem, he talk with the experts in hellopcsupport.com and the fix his problem u just try
i will give u the link...

http://www.hellopcsupport.com/

i think they can fix your problem easy


wish u all the best
 

newbornreason

Distinguished
Jul 5, 2011
42
0
18,540
2
It almost sounds like something is up with something communicating with the hard drive. Perhaps it's the controller itself? That is the only thing logically I could think of checking. Seatools is a great thing to use for hard drive checking; there are 2 different versions I use but cannot recall their versions at this moment. If you need the versions I could pop the CDs in and check, unless you have already used this program.
 

in_core

Distinguished
Sep 25, 2010
215
0
18,690
3
tell me a bit more about that software...i can download from the net
btw i have a wnd gen sandy bridge processor.....it is somehow related to some problem that sandy bridge had at starting
 

newbornreason

Distinguished
Jul 5, 2011
42
0
18,540
2
I'm not entirely sure about the processor problem you speak of. I have an older intel dual core (bought in 2009.) Seatools might be able to be found by doing a google search. You boot it from a cd or flash drive if you use a software to convert the cd image to USB. Seatools is a hard drive checking software from Seagate (Hard drive manufacturer.) I'm not entirely sure it would check SSD correctly as I have not tested that; However, it will check the controller on the motherboard (I believe it will check sata, that might be in the newer one only.)
 

newbornreason

Distinguished
Jul 5, 2011
42
0
18,540
2
Well, this probably means it did not detect anything. If I may ask, do you password protect folders, and also, is it random folders that do this, or specific ones with specific content?
 

in_core

Distinguished
Sep 25, 2010
215
0
18,690
3

well i did the test and after it is finished i got the following message
"Windows Resource Protection did not find any integrity violations"
 

in_core

Distinguished
Sep 25, 2010
215
0
18,690
3
i am more concerned about other problem i have, my computer pauses randomly for 5 secs and makes a weird sound through speakers (today it paused but did not make any sound) and happens especially when i am watching video but happened sometimes while regular computer usage.

btw if i system restore the files i have copied to my hdd and the software i installed within the period and the files i have downloaded, will it go away?
 

newbornreason

Distinguished
Jul 5, 2011
42
0
18,540
2
hmm, would you say your problems started after k-lite? If so, try uninstalling for a few days, and use vlc media player while you test that and see what happens.
 
Status
Not open for further replies.

TRENDING THREADS