Question When i am playing games, i get random crashes where i have no display

Oct 22, 2022
11
0
10
0
The screen goes black and sometimes there is a buzzing sound for a few seconds
When it happens while playing apex, there is no sound but when it happens when i playing valorant, i still hear background sounds

I have tried cleaning dust from my gpu, DDU, and resetting any overclocks in BIOS
 
Oct 22, 2022
11
0
10
0
The screen goes black and sometimes there is a buzzing sound for a few seconds
When it happens while playing apex, there is no sound but when it happens when i playing valorant, i still hear background sounds

I have tried cleaning dust from my gpu, DDU, and resetting any overclocks in BIOS
 

raptor2012rom

Distinguished
May 2, 2013
146
3
18,695
2
what fixed the issue for you? my temps seem fine
Well. I got BSOD's till yesterday. I also have a open thread here about that. I don't know if it's fixed yet but I can tell you what made mine more stable.
And that was, buying same model RAM and set the stock timings manually on BIOS as CPU-Z we're shown. Disabled every power saving in BIOS (like cool n quit , C states and turbo core) also manually volting the CPU to stock speeds as mine overheated. Found some programs drivers that crashed and unninstalled them (DaemonTools and Zemana) and their leftover drivers in sys32. Also in event view I saw some errors that can cause this and tryied to fix them.
You should also run memtest for about 2 passes (2h ish). Mine got 0 errors but even 1 eror could cause that BSOD.
 

raptor2012rom

Distinguished
May 2, 2013
146
3
18,695
2
gigabyte aorus b550 elite ax
gigabyte aorus AP850GM
Gigabyte rtx 3060 (idk the exact model)
Ryzen 5 3600
Team delta 32gb (2x16gb) 3200mhz ram
Check if your video card is seated properly mine was a bit lifted and on the hdmi port side you could see the pins stick out a little bit. Fot that reason my card was running at PCIE 2.0 x8 (should have been PCIE 2.0 x16 mode) , fitted the card as it should and now works on 2.0 x16. It even loads faster the textures in games. Maybe that was causing my crash also. And yours could the same. 1st check your PCIE mode with GPUZ and try to reseat the card.
 

raptor2012rom

Distinguished
May 2, 2013
146
3
18,695
2
Check if your video card is seated properly mine was a bit lifted and on the hdmi port side you could see the pins stick out a little bit. Fot that reason my card was running at PCIE 2.0 x8 (should have been PCIE 2.0 x16 mode) , fitted the card as it should and now works on 2.0 x16. It even loads faster the textures in games. Maybe that was causing my crash also. And yours could the same. 1st check your PCIE mode with GPUZ and try to reseat the card.
Overvolting my RAM to 1.6v also fixed my crashes.
 
Last edited by a moderator:

ASK THE COMMUNITY

TRENDING THREADS