When I move my cursor away from window, auto minimizes it

Status
Not open for further replies.

SourGraphics

Commendable
Jul 22, 2016
2
0
1,510
0
Really annoying problem when it first appeared with W8. I thought it would be dealt with in W10 but it's worse.

The issue is when ever I move away my cursor from the whole window of the program it automatically minimizes it. Also if I have 2 programs opened, both showing in my screen, whichever program the cursor is pointing to is the program that is selected. Is this some setting/software which I might have accidentally turned on?
 

Colif

Win 10 Master
Moderator
see if this helps:

1. Press WIN+I keys together to open Settings app.

2. Now go to "System -> Tablet mode" section and set the option "Make windows more touch-friendly when using your devices as a tablet" to Off.
http://www.askvg.com/fix-apps-and-programs-automatically-minimize-in-windows-10/

to fix the focus thing, search cortana for Ease of access
scroll down to Make the mouse easier to use
untick Activate a window by hovering over it with a mouse
 

Colif

Win 10 Master
Moderator
see if this helps:

1. Press WIN+I keys together to open Settings app.

2. Now go to "System -> Tablet mode" section and set the option "Make windows more touch-friendly when using your devices as a tablet" to Off.
http://www.askvg.com/fix-apps-and-programs-automatically-minimize-in-windows-10/

to fix the focus thing, search cortana for Ease of access
scroll down to Make the mouse easier to use
untick Activate a window by hovering over it with a mouse
 
Nov 16, 2019
1
1
10
0
Really annoying problem when it first appeared with W8. I thought it would be dealt with in W10 but it's worse.

The issue is when ever I move away my cursor from the whole window of the program it automatically minimizes it. Also if I have 2 programs opened, both showing in my screen, whichever program the cursor is pointing to is the program that is selected. Is this some setting/software which I might have accidentally turned on?

I have a potential fix for this problem...go to control panel search for ease of access there and then look for the option link - Make the mouse easier to use. Inside there uncheck the option box if it is checked which says - "Activate a window by hovering it with the mouse" and just like this its done..no smaller window will dissapear now even if you make your mouse go outside of it. I had the same problem and got it fixed so i posted it here !
 
Reactions: cirger
Status
Not open for further replies.

ASK THE COMMUNITY

TRENDING THREADS