[SOLVED] When i press shift, ctrl, then let go of shift, a menu pops up

dynamix123

Prominent
Dec 6, 2018
5
0
510
0
Yeah, when I press shift, ctrl, then let go of shift, a small menu pops up on the right side of my screen. It's really annoying because I started playing csgo again and it happens a lot while playing.

It is something to do with keybaord options - there are English United Kingdom and United States options.

Can ayone help me disable it, thanks.
 

gardenman

Admirable
Moderator
Open Settings.
Search for Language Bar.
Click on the search result: "User the desktop language bar when it's available".
Click on "Language bar options".
Click on the "Advanced Key Settings" tab.
Click on "Change Key Sequence...".'

Experiment here. Set one (or both) to "Not Assigned" and see if that helps. It's probably the 2nd one: "Switch Keyboard Layout".
 
Reactions: dynamix123

gardenman

Admirable
Moderator
Open Settings.
Search for Language Bar.
Click on the search result: "User the desktop language bar when it's available".
Click on "Language bar options".
Click on the "Advanced Key Settings" tab.
Click on "Change Key Sequence...".'

Experiment here. Set one (or both) to "Not Assigned" and see if that helps. It's probably the 2nd one: "Switch Keyboard Layout".
 
Reactions: dynamix123

dynamix123

Prominent
Dec 6, 2018
5
0
510
0
Open Settings.
Search for Language Bar.
Click on the search result: "User the desktop language bar when it's available".
Click on "Language bar options".
Click on the "Advanced Key Settings" tab.
Click on "Change Key Sequence...".'

Experiment here. Set one (or both) to "Not Assigned" and see if that helps. It's probably the 2nd one: "Switch Keyboard Layout".
Thank you!
 

ASK THE COMMUNITY