Question When i put in second ram i get black screen (it works with just one ram in the mother board)

Nov 23, 2020
5
0
10
0
My components: MB: ASUS ROG STRIX B450_F GAMING
RAM: G.SKILL 16GB KIT DDR4 3200 MHz CL 16 Trident Z RGB
PS: Seasonic Core GM 500 Gold
Pls help
 
Jan 11, 2020
43
6
45
0
Hello, Sylko!

I am guessing you mean 2x8 GB.

  • What DIMM slots are you using? (needs to be 1 & 3 or 2 & 4)
  • Did you update the BIOS?
  • What CPU are you using?
Best regards,

Matt!
 

DMAN999

Reputable
Ambassador
I have an Asus ROG Strix B450-F with a Ryzen 2600 and G.Skill TridentZ RGB 16GB 3200 MHz (F4-3200C16D-16GTZR).
My RAM kits works perfectly with BIOS version 2901.

What CPU and BIOS version are you using ?
Is the RAM in the 2nd and fourth slots from the CPU ?
What Exact model number is your RAM kit ?
 
Nov 23, 2020
5
0
10
0
Hello, Sylko!

I am guessing you mean 2x8 GB.

  • What DIMM slots are you using? (needs to be 1 & 3 or 2 & 4)
  • Did you update the BIOS?
  • What CPU are you using?
Best regards,

Matt!
I tried all the combinations
I will try to update BIOS and let you know how it goes
Iam using AMD RYZEN 5 2600
 
Nov 23, 2020
5
0
10
0
I have an Asus ROG Strix B450-F with a Ryzen 2600 and G.Skill TridentZ RGB 16GB 3200 MHz (F4-3200C16D-16GTZR).
My RAM kits works perfectly with BIOS version 2901.

What CPU and BIOS version are you using ?
Is the RAM in the 2nd and fourth slots from the CPU ?
What Exact model number is your RAM kit ?
I have an Asus ROG Strix B450-F with a Ryzen 2600 and G.Skill TridentZ RGB 16GB 3200 MHz (F4-3200C16D-16GTZR).
My RAM kits works perfectly with BIOS version 2901.

What CPU and BIOS version are you using ?
Is the RAM in the 2nd and fourth slots from the CPU ?
What Exact model number is your RAM kit ?
The model number is F4-3200C16D-16GTZR
 
Nov 23, 2020
5
0
10
0
I have interesting information:
When i put the ram in first and second slot the PC boots up but when i get to windows it keeps restarting with windows blue screen.
 
Nov 30, 2020
4
0
10
0
I have interesting information:
When i put the ram in first and second slot the PC boots up but when i get to windows it keeps restarting with windows blue screen.
Try installing your second module into the third slot.

Does your OS restart with just one module installed?
 

ASK THE COMMUNITY

TRENDING THREADS

Latest posts