[SOLVED] When I start up random times it says: "To skip disk checking press any key" Windows 10.

Jan 15, 2021
36
2
35
0
After I don't press any key, it scans and repairs my drive apparently and then boots up fine.

I do not have any drive issues, and this happens randomly, twice since I got my prebuilt pc in November 2020.

I have M.2 512GB SSD from WD, and extra 500GB Samsung Evo 860 SSD.

Windows 10 is on the M.2 SSD.

This is a random google search of what I see except instead of the windows logo it is my manufacturers logo (lenovo): https://i.ytimg.com/vi/rBaU3C5Nph4/mqdefault.jpg
 
I unplug my PC from the wall before sleeping so maybe that is the reason.
Yes. That's most likely the reason.
If fast startup is enabled in windows, then shutdown actually doesn't shut down your pc, but puts it into hybrid sleep mode.
Then disconnecting power gives same result as pressing restart, while windows is running.
File system corruption can occur and that triggers disk check on next startup.

When it prompts me to skip it should I just skip the disk check?
No. You should not skip disk check.
 

Abhinav2005

Notable
Jan 1, 2020
449
104
990
25
run this command in cmd "chkntfs C: "and tell what it replies

if it replies something like "chkdsk has been scheduled manually to run on next reboot" ,then run this command to disable it "chkntfs /x C: "
 
Last edited:
Jan 15, 2021
36
2
35
0
That happens, if you do not shut down your pc properly.
File system corruption can occur. That's why, disk check is launched.

For example, if pc reboots because of BSOD or
if you press reset button on pc case, while in windows.
I shut down properly everytime, and this happens rarely (2 times since november).

I unplug my PC from the wall before sleeping so maybe that is the reason.

When it prompts me to skip it should I just skip the disk check?
 
Jan 15, 2021
36
2
35
0
unplug the hdd and theevo use only the m2 start and see then put evo back with it retest i suspect the hdd .
this only happened 2 times since purchase on November 2020. And I do not have a HDD xD.

I unplug my PC from the wall before sleeping so maybe that is the reason.

When it prompts me to skip it should I just skip the disk check?
 
I unplug my PC from the wall before sleeping so maybe that is the reason.
Yes. That's most likely the reason.
If fast startup is enabled in windows, then shutdown actually doesn't shut down your pc, but puts it into hybrid sleep mode.
Then disconnecting power gives same result as pressing restart, while windows is running.
File system corruption can occur and that triggers disk check on next startup.

When it prompts me to skip it should I just skip the disk check?
No. You should not skip disk check.
 

ASK THE COMMUNITY

TRENDING THREADS