Question When i try XMP, the system wont boot to windows.

Aug 14, 2019
2
0
10
0
My RAM is: Corsair CMK16GX4M2B3000C15 Vengeance LPX 16 GB (2 x 8 GB) DDR4 3000 MHz C15 XMP 2.0 High Performance Desktop Memory Kit, Black.

My Mainboard is: Asrock B450M Pro4


I tried XMP, and it didnt post at all just booting then it says error. When i tried decreasing the ram speeds to 2866 it worked, why is it doing this?

Can someone send me their configuration?
 
You don't mention which CPU you have. Ryzen 1000 series were very particular about RAM and speeds. Reports at the time suggested that some kits could only go up to 2933MHz. Agesa updates should have made it better. Ryzen 2000 series were better with respect to RAM though.

Personally would verify whether the RAM you have is on the RAM QVL for the CPU just to eliminate the possibility of compatibility (and even if it isn't on there it doesn't necessarily mean it won't work as you've discovered).

Also would use XMP profiles going up just to check for stability before going for a higher frequency.
 
Aug 14, 2019
2
0
10
0
You don't mention which CPU you have. Ryzen 1000 series were very particular about RAM and speeds. Reports at the time suggested that some kits could only go up to 2933MHz. Agesa updates should have made it better. Ryzen 2000 series were better with respect to RAM though.

Personally would verify whether the RAM you have is on the RAM QVL for the CPU just to eliminate the possibility of compatibility (and even if it isn't on there it doesn't necessarily mean it won't work as you've discovered).

Also would use XMP profiles going up just to check for stability before going for a higher frequency.
I got the ryzen 52600, tried xmp didnt work.
 

ASK THE COMMUNITY

TRENDING THREADS