When I update driver screen goes black

Page 2 - Seeking answers? Join the Tom's Hardware community: where nearly two million members share solutions and discuss the latest tech.

ZeroDune

Prominent
Mar 21, 2017
2
0
520
1
Open the NVIDIA control panel. Go to the "Adjust desktop color settings" section and change "Content type reported to the display" from "Auto-select (recommended)" to "Desktop programs".
 

ASK THE COMMUNITY

TRENDING THREADS