Question When plugging in Second display, Both screens don't display/freeze

Aug 5, 2019
2
0
10
0
Specs:
16 Gb Ram
I7 4770
GTX 1050 ti
MS-7817

Both displays were working fine, I actually got both displays (HDMI AND DP) to work together (60 hz and 144 hz), but I was playing around with the 144hz monitors refresh rate and switched it to 120hz when both screens froze up.

rebooting the system, both monitors wouldn't work. So I tried only 1 monitor at a time, the 144hz monitor worked by itself and 60hz also worked by itself. I've tried the HDMI cable on both monitor and it looks like the cable isn't the problem. I've connected the HDMI and the DP on my 144hz monitor and It extended the display. So I'm really dumbfounded on what the problem is.

I'd appreciate some help on this. Thank you so much to whoever replies. If there was any important details I missed out please ask me I won't mind answering it.
 

crazily

Prominent
May 27, 2018
83
7
565
7
Essentially you've gotten yourself stuck because when windows detects the second display plugged in, It's going to switch to the configuration from when you had both of them plugged in. I'd reccomend googling around about how to delete the graphics configurations.
 
Reactions: Bruhhhhhhhhhh
Aug 5, 2019
2
0
10
0
Essentially you've gotten yourself stuck because when windows detects the second display plugged in, It's going to switch to the configuration from when you had both of them plugged in. I'd reccomend googling around about how to delete the graphics configurations.
I'll try and do this thank you

edit 1: Can't I uninstall the display drivers and reinstall? Wouldn't that have the same effect as what you're suggesting I do?
 

ASK THE COMMUNITY

TRENDING THREADS