[SOLVED] When trying to connect to my default gateway I get "Your Internet access is blocked"

Jan 27, 2019
2
0
10
0
When I try to access my routers webpage via the default gateway I'm met with-

"Your Internet access is blocked Firewall or antivirus software may have blocked the connection.
Try:

Checking the connection
Checking firewall and antivirus configurations
Running Windows Network Diagnostics
ERR_NETWORK_ACCESS_DENIED"

I've allowed chrome through my firewall, and disabled the firewall altogether and both didn't work.
I've disabled my antivirus and tried accessing the page through other browsers.

When connecting via Microsoft Edge I'm met with-

"Hmmm...can’t reach this page
Try this
Make sure you’ve got the right web address
Refresh the page"

and when connecting via Mozilla Firefox I'm met with-

"Unable to connect

The site could be temporarily unavailable or too busy. Try again in a few moments.
If you are unable to load any pages, check your computer’s network connection.
If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the Web."

Other websites work perfectly and I only experience this when trying to connect to my router.
I haven't installed any third party firewalls or antiviruses and have always used Windows Defender and the default Windows Firewall. I'm on a laptop and have already tried plugging the router in to the PC to no avail. I can connect fine with my phone or on another computer.

I've scanned my PC multiple times for viruses or malware and every time nothing has been found.

I would really appreciate any help for this as I've been pulling my hair out over it for a few days now :(
 
Jan 29, 2019
1
0
10
1
I was having this exact problem and was in the process of typing up a post myself. Just got a wild idea to uninstall NordVPN and bam i can access my router. I guess maybe try to uninstall any vpn programs if you have them? could be a fluke? not sure. Good luck on solving your issue!
 
Jan 29, 2019
1
0
10
1
I was having this exact problem and was in the process of typing up a post myself. Just got a wild idea to uninstall NordVPN and bam i can access my router. I guess maybe try to uninstall any vpn programs if you have them? could be a fluke? not sure. Good luck on solving your issue!
 
Jan 27, 2019
2
0
10
0


Thank you so much! Uninstalling nordVPN solved my problem right away :)
 

TheDroneGamers

Honorable
Nov 21, 2013
76
1
10,640
3


Thank you so much! Uninstalling nordVPN solved my problem right away :)
Just for anyone else also having this issue, you don't have to completely uninstall NordVPN. Just disable the 'Invisibility on LAN' feature in the settings and you should be good to go.
 
Reactions: Stompoes
Aug 18, 2019
1
0
10
0
Thank you all, a lot of help this was, and to google for bringing up this result before I went nuts!!!
A little tweak:
instead of disabling "invisibility on LAN" (because probably some of us need it), you can also set the NordVPN service to "manual" (in Services). This way, every time you open the NordVPN programme, it'll ask you to start service (simple, one button in NordVPN program itself).
 

ASK THE COMMUNITY

TRENDING THREADS