Whenever I touch my GPU's clocking speeds it becomes crazy

Barty1884

Titan
Moderator
Instant instability. Try moving the "power limit" slider if you can first of all.

What card do you have specifically? Can't tell (as it's hurting my eyes to look at), are you already overclocked and working your way down? Or at stock?
 
Mar 1, 2018
29
0
30
0


R9 270X Asus. Yes that is standard stock clocks. Turning power limit down did not help
 

JalYt_Justin

Respectable
Jun 12, 2017
1,160
0
2,660
360

Power limit up. Turning power limit up will allow the card to draw more power from the PSU which will (hopefully) cause whatever clock speed you want to be stable.
 
Mar 1, 2018
29
0
30
0


Nope, doesnt work
 
Sep 15, 2017
323
0
860
41
Are you messing with your memory or your core clock? The core clock shouldn't mess up to much, but if you mess with the memory on some cards it will do all kinds of crazy lines and stuff on your screen
 
Mar 1, 2018
29
0
30
0


It doesnt matter if i change core or memory, both gives the instabillity. Doesnt become weird if i increase/decrease power limit
 
Sep 15, 2017
323
0
860
41
How high are you trying to clock it? I quick over view online says the max clock speed for that GPU is 1215 mhz and the max memory speed is 1500mhz, I don't mess with the memory on my GPU's tho, I have used 3 different cards and I haven't been able to overclock the memory on any of them, Turn the power limit to max, turn your temp limit to max, turn your fans on max, go to your settings and check unlock voltage control, slightly increase clock speed, if it freaks out, then slightly increase voltage along with it until you find an even balance, if that doesn't work than I'm stumped
 
Mar 1, 2018
29
0
30
0


The weird thing is that it does it when im underclocking, even by 5 mHz
 
Sep 15, 2017
323
0
860
41


What is the clock speed on idle?
 
Mar 1, 2018
29
0
30
0


Not entirely sure what "idle" means, but im guessing its when i have no games etc running, so I restarded PC and opened Afterburner, it says this https://gyazo.com/550bf767e21bff84203f097fa874020f

 
Sep 15, 2017
323
0
860
41
Really strange why it would mess up if you underclock... yes idle means when the computer is just sitting there doing nothing, unless your underclock,ign below 450 mhz, the 450 mhz is going to be the lowest possible clock speed of that GPU, 1215 mhz is the max that the card will run, try clicking o the clock speed number (in the picture it says 1120) and type in 1130, see if it still messes up (so clock it to 1130 mhz)
 
Mar 1, 2018
29
0
30
0


Ye it literally <<watch the language please>> up even if i underclock/overclock by 1 mHz, both Core and Memory
 
In MSI afterburner, in settings, there should be on bottom ticked "Reset display mode on applying unofficial overclock".
I had that issue with AMD dual monitor and its conflict between Amd own software and MSI.
It drove me nuts for months until i built new PC.

Sometimes changing resolution and changing refresh rate would help, sometimes Google Chrome Adobe Flash Player was an issue soo i disabled it.
Sometimes reinstalling GPU drivers would workout.
 
Mar 1, 2018
29
0
30
0


Didn't work :s Here are all my settings https://gyazo.com/0d35e997a61168d64d2169eb582d022a

 
Mar 1, 2018
29
0
30
0


Downloaded 16.4.1, it's fixed-ish. It has happened that theres a small glitch thingy for like a frame. Am I now bound to use old drivers? :eek:

 
Mar 1, 2018
29
0
30
0


JK, tried setting memory to 1465 with core same and power limit +15%. Ran Kombustor and went brb after 2 min, came back and it had crashed. After that I couldn't change values in Afterburner, I set all the values and pressed apply, and it would instantly set all the values to as low as possible. Restarted Afterburner and now i get almost the same as I had at the start, not as bad tho.
 
Well i can say either Amd has driver issue again/conflict. You can install drjvers only but before uninstall amd. Go to device manager, display drivers, Your Gpu name , right click update, browse then browse for folder where you extracted yourect include subfolders now it shoulf install drivers only.
Did you try only one monitor and disconnect rest?
 
Mar 1, 2018
29
0
30
0


I unplugged my other monitors and it worked, I reinstalled newest drivers and overclocked my GPU, all worked fine. Then I powered off my PC and connected my monitors, turned it on and it did the thing again. It doesnt work with just two monitors either. I restarted and plugged out my monitors and it works. Seems like theres something wrong with more than one monitor.

Side question, in MSI Afterburner theres the furry donut which is named "core burner", but does it work just as good for memory testing? There is a test called "memory burner", but it doesnt ever crash, artifacts or anything like that when I'm trying my memory clocks, but furry does

 
Mar 1, 2018
29
0
30
0

CPU: FX-8320
RAM: XPG 8GB 1600MHz
HDD: Seagate Barracuda
SSD: OCZ Trion T150
PSU: be quite! KRAFT 700w
Mobo: Gigabyte GA-970A-DS3P
OS: Windows 10 64-bit
Monitors: Acer XF240H (DP)| Dell u2311h (DVI)| Some old Dell (DVI)
 

Similar threads


ASK THE COMMUNITY