Question White Light on motherboard after restarting. Asus TUF Gaming B550M Plus WI-FI

Ts5483

Prominent
Oct 11, 2021
6
0
510
0
I recently purchased an RTX 2060 (12GB). Everything is fine (Games are running how they should). If I restart (Not Shut down) my PC, The white VGA light turns on. I Cannot see my UEFI, It acts like my graphics card is not detected, When my PC finishes booting, I can see my windows login screen

My CPU is AMD Ryzen 5 5600G (My HDMI is connected to my dedicated GPU)
Segotep 750W power supply
16GB DDR4 3200Mhz Ram
EVGA RTX 2060 XC (12GB)
Windows 10 Pro (64 Bit)

I have tried turning off fast boot, Cleaning the PCIe slot, and Taking one stick of ram out. I can use my IGPU and this problem is gone. I am confident that my GPU and motherboard are getting enough power.

Windows updates will fail if I do "Update and restart".

I edit this to give more detail.
 
Last edited:

parker_307

Honorable
Mar 29, 2017
690
4
11,165
83
Is it really that important to see the windows boot screen? If it is, try this. and if it doesnt work. reply here

  1. Press Windows key + R key and type Msconfig.
  2. Select the Boot tab and there untick the No GUI boot option.
  3. Select Apply and OK.

also check if bootres.dll is there.
to check
go to C:\windows\system32\Resources and look for bootres.dll

And I know this may be the most basic response ever. Try SFC /scannow as admin after all of this if nothing works.
 

Ts5483

Prominent
Oct 11, 2021
6
0
510
0
Hello,

I have tried what you have said. SFC has not found any corrupted files. I will try a clean install on my graphics driver using DDU.

I should also mention that I am on windows 10.

Edit:
I cannot see just my boot screen, I cannot even see my UEFI after a reboot (Windows updates fail if I restart). My monitor is a Dell S2409W. After I login into windows, My screen flickers once. (I know the VGA light means there is no video detected. I am somehow losing video when I restart my pc)

Edit (Again): I tried a clean install of the graphics driver, but The issue still persists. Is my motherboard not compatible with the graphics card that I have? I have seen that when I am on the "Microsoft Basic Display Adapter" The issue was not there. Is this a bug with my graphics card driver? I found a BIOS Update for my motherboard, And the issue is still happening.
 
Last edited:

Ts5483

Prominent
Oct 11, 2021
6
0
510
0
I updated to windows 11. This problem is still happening.

I have noticed that my computer will boot normally after a restart (I see the green light on) I can't see my booting screen (Except when windows show). If I put my PC to sleep and then turn it on, There is no light. Although this may be a little problem; It is just something that I don't want to deal with. The light is bright too.

The "No boot GUI" is unticked. How to I get my BIOS to recheck for my GPU?
 

Ts5483

Prominent
Oct 11, 2021
6
0
510
0
The solution to this problem was under my nose the entire time.

If you have a Motherboard with Integrated Graphics support, You keep the HDMI Port plugged into the motherboard, And you can change your primary GPU in the NB configuration on the "Advanced" Tab. I set mine to "PCI-E". And the light was gone. I can now see my UEFI without the white light.

Why is this the case then? I don't know. All I care about is that annoying white light is gone!
 

ASK THE COMMUNITY

TRENDING THREADS