Whole PC freezes followed by a second of no audio at random intervals

devor110

Commendable
Mar 11, 2016
150
0
1,680
0
Specs:
i7 7700k @4.3
gigabyte hd3p z170 motherboard
16gb ddr4
gigabyte GTX 1070

The issue in greater detail: Randomly my pc would freeze for a fraction of a second and then it would be muted for a second or two. This happens while gaming and while watching videos/movies. Also at time it takes half an hour between stutters, sometimes 10 seconds.
I have 2 monitors 1 connected to my GPU, the other to the motherboard and it happens on either one.
The problem arrose approximately when i swapped my 6600k for the 7700k.

Troubleshooting i've done so far:
Got an external USB soundcard, didn't help
made sure everything is properly seated and connected to the motherboard and to the PSU
reinstalled audio and graphics drivers numerous times
tried multiple headphones

things people have suggested so far:
faulty psu
 

devor110

Commendable
Mar 11, 2016
150
0
1,680
0


well that is a bit tricky because my 144hz monitor only has a dvid a vga andn hdmi, while my 60hz one only has a dvid and a vga, and the 1070 only has 1 dvid, 1 hdmi and 3 displayport ports. so theoritically i coulduse a dvid and an hdmi, but hdmi doesnt support 144hz
 

devor110

Commendable
Mar 11, 2016
150
0
1,680
0


went ahead and bought an hdmi 2.0b cable, turns out my monitor only support up to 1.4, and only up to 60hz.
that means that my only way of having both connected to my gpu would need a displayport-hdmi/displayport-vga adapter, no where i might get that for a reasonable fee?
 

ASK THE COMMUNITY

TRENDING THREADS