Question Whole PC restarts while loading into Valorant

ytlover.jlui

Reputable
Dec 16, 2018
8
0
4,510
0
Hello! So what happened was, some days ago, we had to reformat our pc because windows can't do it's self-repair. We reinstalled our apps, one of these is Valorant. Every other app and game works fine, but for some reason, Valorant just restarts the whole pc while loading in (just loading into Valorant itself, not into a match). It was fine in the previous install of windows, but now we can't get in.

We already tried disabling as well as deleting the anti-virus, even reinstalling Valorant again. The PC is not overheating, and we also just changed graphics cards yesterday, but to no avail.

Is there any other things that we can possibly try to do? Thanks!
 

ytlover.jlui

Reputable
Dec 16, 2018
8
0
4,510
0
What’s the full pc spec including make and model of the psu?
i3 9100f
MSI H310m Pro-VH Plus
Teamgroup Elite 8gb DDR4 2400mhz RAM
MSI Ventus GTX 1650 GDDR6 (New GPU from yesterday, old one was a 750ti)
3 Hard Drives:
Kingston A400 120GB SSD (Boot Drive)
Seagate Barracuda 1TB HDD (ST1000DM010-2EP102)
Hitachi 500GB HDD
Huntkey GS 500 (HK500-31FP) (This was also new with the 1650, old one was a "700" watt psu)
 
i3 9100f
MSI H310m Pro-VH Plus
Teamgroup Elite 8gb DDR4 2400mhz RAM
MSI Ventus GTX 1650 GDDR6 (New GPU from yesterday, old one was a 750ti)
3 Hard Drives:
Kingston A400 120GB SSD (Boot Drive)
Seagate Barracuda 1TB HDD (ST1000DM010-2EP102)
Hitachi 500GB HDD
Huntkey GS 500 (HK500-31FP) (This was also new with the 1650, old one was a "700" watt psu)
And the problem only started after changing the gpu and psu? That psu is at best actually only 400w and fairly low end.
 

ytlover.jlui

Reputable
Dec 16, 2018
8
0
4,510
0
And the problem only started after changing the gpu and psu? That psu is at best actually only 400w and fairly low end.
nope, it started ever since the reformat (last week), because in the previous install (while we still had the pretty obscure "700" watt psu) it was running fine, (the change in psu and gpu only happened yesterday)
 

ASK THE COMMUNITY