Question Whole system throttles down with no increase to temp, don't know what the issue is.

brawnyryan

Reputable
Oct 21, 2018
13
0
4,510
0
Hello all, first post on the fourms here.

I upgraded a 970 to a rx 6600 recently and have gotten back into pc gaming. I had issues with this type of lag even before I got the new graphics card. Games that have big maps and stuff freeze up whenever I move on the map. Halo infinite runs so smooth no hitches. I am trying to play Elden ring and and I get big quick dumps in FPS. Looking as MSI after burner has me confused here. Is my power supply causing these drops in gpu usage or is the drop in gpu usage causing the watts used to go down. I don't know how to look at this. I've reinstalled windows, drivers, memory check, disk check, using the different ram slots, all the sata stuff is enabled in bios, and Im running the bios that came on the motherboard so yeah.

AMD Ryzen 5 3600 6-Core Processor
Microsoft Windows [Version 10.0.19044.1566]
2x8 GB Corsair Vengeance DDR4
EVGA 750 BQ PSU
XFX SWFT 210 AMD RADEON RX 6600 GRAPHICS CARD
B450M DS3H V2 (rev. 1.x) MOTHERBOARD

I'm thinking its gonna be something with the PSU. I have another computer that I can pretty much swap everything with.


The little ramp up in the chart is when I start Elden ring and then you can see when I exit the game at the end there. I'm kinda at a loss here.
I hope we can get somewhere with this. Thanks!
 

brawnyryan

Reputable
Oct 21, 2018
13
0
4,510
0
Also important to note here that the type of lag I experience seems to happened whenever a game loads in a part of a map. The reason halo infinite doesn't lag (I'm assuming) is because whenever that map is loaded it's static. Elden ring and borderlands lag (again I'm assuming) like this because of the way the game loads in chucks of the map while your playing.
 

brawnyryan

Reputable
Oct 21, 2018
13
0
4,510
0
if issue is with loading. how full is your ssd. check the ssd health?
my power supply was literally jam packed full of dust upside down in my case... and my last post in 2018 described the same issue... I now remember it was filled with dust back then too. appreciate the help. durrrr
 

ASK THE COMMUNITY

TRENDING THREADS