• Now's your chance win big! Join our community and get entered to win a RTX 2060 GPU, plus more! Join here.

    Meet Stan Dmitriev of SurrogateTV on the Pi Cast TODAY! The show is live August 11th at 2:30 pm ET (7:30 PM BST). Watch live right here!

    Professional PC modder Mike Petereyns joins Scharon on the Tom's Hardware Show live on Thursday, August 13th at 3:00 pm ET (8:00 PM BST). Click here!

Question Why am i only using half of my memory? and how can i use it all

May 3, 2020
27
1
35
0
I have 1200MHz 2x4GB hyperx ram and when i open task manager it says i can only use 3.9GB of it because the other 4.1 is "hardware reserved" does anyone know how to allow me to use more ram?
thanks alot
Specs:
Amd Ryzen 5 2600 6 core processor 3.40ghz
Gtx 1050ti
ASRock A320M-DVS R3.0
Hyperx 2x4GB 1200 MHz DIMM
(I have a gyazo of my task manager but it wont let me post the link here)
 

kanewolf

Titan
Moderator
I have 1200MHz 2x4GB hyperx ram and when i open task manager it says i can only use 3.9GB of it because the other 4.1 is "hardware reserved" does anyone know how to allow me to use more ram?
thanks alot
Specs:
Amd Ryzen 5 2600 6 core processor 3.40ghz
Gtx 1050ti
ASRock A320M-DVS R3.0
Hyperx 2x4GB 1200 MHz DIMM
(I have a gyazo of my task manager but it wont let me post the link here)
Was this RAM bought as a set?
What does the BIOS say for available RAM?
Do you have the latest BIOS for your motherboard?
Have you tried reseating the RAM with everything powered off ?
 
May 3, 2020
27
1
35
0
Was this RAM bought as a set?
What does the BIOS say for available RAM?
Do you have the latest BIOS for your motherboard?
Have you tried reseating the RAM with everything powered off ?
The pc is a pre build bought off cyberpc
The bois says 8gb im pretty sure
I have just updated the bios for my motherboard like 10 mins ago
I have tried reseating the ram with everything powered off, i switched them around and nothing changed.
 
Last edited:
May 3, 2020
27
1
35
0
Was this RAM bought as a set?
What does the BIOS say for available RAM?
Do you have the latest BIOS for your motherboard?
Have you tried reseating the RAM with everything powered off ?
Memory

8.0 GB

Speed: 1200 MHz
Slots used: 2 of 2
Form factor: DIMM
Hardware reserved: 4.1 GB

Available 2.0 GB
Cached 1.6 GB
Committed 4.3/12.9 GB
Paged pool 183 MB
Non-paged pool 213 MB
In use (Compressed) 1.9 GB (45.3 MB)
 
May 3, 2020
27
1
35
0
Ok so i just tested both of my ram sticks in each slot and i appear to have a faulty ram socket in slot 1. I put both ram sticks into slot 2 individually and it booted fine both times. But whenever i put any of the sticks in slot 1 my pc does not boot
 

ASK THE COMMUNITY