Question Why can’t i get into my BIOS but i can get into windows?

Jul 17, 2021
67
1
35
0
Hello, i just bought an ASUS B550-F, a ryzen 5 5600x, and 2 more sticks of 3200mhz 8gb sticks (i have 2400mhz included)
After taking and replacing all my parts from my old MOBO to my new one, i turn my pc on to see the DRAM light go on for 5 seconds, then the red CPU light for 1 second, then then it flick transitions to a solid VGA light.

I’ve tried updating the bios to newest driver (beta included)

Tried from windows, reset windows to only have it restart and start again with a black screen.

Downloading ASUS Armoury but that crashes everytime i go to the bios settings.

Tried reseating every cable, and hardware component except for my CPU cause Ik that’s not the issue.

Tried negating ram, i got in bios one time but that was it, after doing that no more, i messed with a few settings to figure out if they could fix, but to no avail.

i hear that i have to change my MOBO options from running on IGPU to my GPU, but i can’t do that if i can’t enter BIOS.

I’ve tried running without hard drive, and my M.2. Nothing.

Reset CMOS uncountable times

My specs:
GTX 1050ti
Ryzen5 5600x
ASUS B550-f
Evo-980 m.2 250gb
Seagate HDD
2x Corsair DDR4 8gb 2400hz
2xCorsair DDR4 8gb 3200mhz

I’ve looked all around and see the same troubleshooting methods that don’t work. And “SOLVED” threads that have no solution. Everything in my PC is now new, and it obviously works since it boots to windows after 15 seconds. The login graphics are <Mod Edit> if that says anything. I’ve been bashing my head for a day now, been waiting to play on my pc this weekend only to come home and have this issue. I know everything is connected right, or else it wouldn’t launch to windows or turn on. Makes no sense. Someone anyone. Please.
 
Last edited by a moderator:

chaoyang

Prominent
Oct 24, 2019
370
43
720
4
Just double checking , but are you using Windows 10? If you are, you need to remember that accessing the BIOS must be done through setting.
 

chaoyang

Prominent
Oct 24, 2019
370
43
720
4
So i tried but I’m stuck at a black screen, the light showing that my monitor is on (white) is on, but i see nothing.
See if this forms help:

 
Jul 17, 2021
67
1
35
0
See if this forms help:

Ryzen 5 Dosnt have integrated graphics, so no dice on that. I’ve already looked at that one too. Didn’t that’s what i meant by “i heard i can change the settings to IGPU to GPU
 
Jul 17, 2021
67
1
35
0
Still having issues btw, just did the chipset, lan, and tried to do VGA drivers. VGA was the only one i couldn’t do. But I’m updating bios again.
 

chaoyang

Prominent
Oct 24, 2019
370
43
720
4
Though I'm not sure whether this will work without integrated GPU, but have you tried booting up without installing your hDD/SSD containing the OS?
 
Jul 17, 2021
67
1
35
0
Though I'm not sure whether this will work without integrated GPU, but have you tried booting up without installing your hDD/SSD containing the OS?
I mean trying to get it to work was my main thing and being able to see the splash screen is the reason i updated. And i just did that, it’s out right now, and it’s still doing the same thing, well now it’s the dram light
 
Jul 17, 2021
67
1
35
0
Is your keyboard wireless or wired and have you tried the usb slots on the back of the mobo?
All my peripherals are wired, i have a ducky one2 65% logi mouse, and that’s all that’s plugged in at the moment. And i use my front panel ports for my OSU! Tablet. And that’s not connected. I have only essentials in. And yes the back of the motherboard is what I’m using. I really can’t think of anything that could be an issue, i can boot to windows, well could and played apex for a bit. So graphics card works. If the motherboard was bad, i couldn’t even get to windows log in then. So I’m at a complete loss as of right now. Asked my Canadian friend to help and he couldn’t figure it out. I’m about to ask someone i know who works for ASUS in Taiwan as a last ditch. don’t wanna go out any where.
 
Jul 17, 2021
67
1
35
0
Have you been trying the 2 different kits of ram this whole time in?
Is either kit listed on your mobo Qvl list ?
Have you tried just 1 kit in slot 2 & 4 working right from the cpu?
Initially when setting it up i put all 4 sticks in, then realizing that my 3200hz would have to knock down to my 2400hz in order for it to run at stable speeds, so i took out the 2400hz the 3200hz is in now. I have the 2 of them at the moment in A1 and B1. Should i do A2* and B2*?
 
Jul 17, 2021
67
1
35
0
Have you been trying the 2 different kits of ram this whole time in?
Is either kit listed on your mobo Qvl list ?
Have you tried just 1 kit in slot 2 & 4 working right from the cpu?
Just tried them again, didn’t work. I think imma take it to geek squad today. hope they don’t charge me.
 

ASK THE COMMUNITY

TRENDING THREADS