Question Why can’t i get into my BIOS but i can get into windows?

Page 2 - Seeking answers? Join the Tom's Hardware community: where nearly two million members share solutions and discuss the latest tech.
Jul 17, 2021
67
1
35
0
I have had mobo's that I would reset the cmos with the jumper and seemed as nothing would change.

I found that doing the procedure then leaving the battery out for 30min to an hour worked.
I tried, didn’t work. Is it a possibility i didn’t wire the Pc correctly? Missed something on the motherboard? Like i said in the OP, i reseated all my components, but it didn’t take everything out and restart the whole process. you think that could work? Or is it worth a try?
 

TommyTwoTone66

Prominent
Apr 24, 2021
568
118
590
14
If you can get into Windows, then it's all hooked up correctly.

What it might be is that your monitor is having trouble switching to the resolution of your BIOS screen. Can you try plugging the PC into a TV via HDMI maybe? or does the onboard graphics slot work with the GPU removed? (I know the CPU doesn't have onboard GPU but it still might be able to display a BIOS screen?)

Failing all of that, it sounds like the BIOS itself is bugged. This might be what the update fixes annoyingly enough!
 
Jul 17, 2021
67
1
35
0
If the CPU was bent it wouldn’t launch to windows. It would give errors
Did you inspect the cpu for bent or missing pins?
No CPU light. Only time it came on is when i boot, and that’s standard as it’s checking the parts. now it’s stuck on DRAM. I think I’ve exhausted all of my abilities and mental stress on this for the weekend. I’ve come to the possible conclusion that i got a faulty motherboard from the store, and I’m going to Best Buy tomorrow to exchange it for a known working one. I will literally ask them to test it before giving it to me. they got geek squad there.
 
Jul 17, 2021
67
1
35
0
Did you inspect the cpu for bent or missing pins?
As it seems it’s my best bet. I’ve only been in the BIOS once, and forgot to see what i can change and that was my only chance, i tried to replicate doing what i did cause it worked then somehow, but no dice. I’ve looked literally all weekend on my phone to figure out what’s going on, didn’t even bother with Reddit cause it’s the worst place for anything really, and the ones i looked at are ages ago. Hours on my phone this weekend, so much that my iPhone gave me a notification on a 19% screen time increase 😅 i thank you for y’all’s help it means a lot. Please continue to think about what it could be and let me know, I’m looking constantly until tomorrow 3:30pm est. at that point i would have already exchanged this one for a new one.

quick note: idk if you seen, but after i jumped the CLRTC pins, my dram light started then. obviously something happened there with it. should i try updating the bios again and seeing if that works? or don’t do that. I heard that can mess the motherboard up.
 
Never heard of that, it may have still have been holding a charge.

Update again ??????? Your Brain and time.

Definitely understand brain racked and spent!!!!!!!!

So is the ram kits you have on the qvl list for that mobo?
Did you also purchase it from Best Buy.
And will you be exchanging for the same board.
Not that ram not on a mobo qvl list won't work but some are soo finicky and helps that is when it comes to tech support.

Please keep us posted
 
Jul 17, 2021
67
1
35
0
Never heard of that, it may have still have been holding a charge.

Update again ??????? Your Brain and time.

Definitely understand brain racked and spent!!!!!!!!

So is the ram kits you have on the qvl list for that mobo?
Did you also purchase it from Best Buy.
And will you be exchanging for the same board.
Not that ram not on a mobo qvl list won't work but some are soo finicky and helps that is when it comes to tech support.

Please keep us posted
Never heard of that, it may have still have been holding a charge.

Update again ??????? Your Brain and time.

Definitely understand brain racked and spent!!!!!!!!

So is the ram kits you have on the qvl list for that mobo?
Did you also purchase it from Best Buy.
And will you be exchanging for the same board.
Not that ram not on a mobo qvl list won't work but some are soo finicky and helps that is when it comes to tech support.

Please keep us posted
this is what i got from it. I followed the code on my vengeance lpx 3200hz and found it there.
 
Jul 17, 2021
67
1
35
0
this is what i got from it. I followed the code on my vengeance lpx 3200hz and found it there.
Never heard of that, it may have still have been holding a charge.

Update again ??????? Your Brain and time.

Definitely understand brain racked and spent!!!!!!!!

So is the ram kits you have on the qvl list for that mobo?
Did you also purchase it from Best Buy.
And will you be exchanging for the same board.
Not that ram not on a mobo qvl list won't work but some are soo finicky and helps that is when it comes to tech support.

Please keep us posted
View: https://imgur.com/a/swfX27s
 
Jul 17, 2021
67
1
35
0
Never heard of that, it may have still have been holding a charge.

Update again ??????? Your Brain and time.

Definitely understand brain racked and spent!!!!!!!!

So is the ram kits you have on the qvl list for that mobo?
Did you also purchase it from Best Buy.
And will you be exchanging for the same board.
Not that ram not on a mobo qvl list won't work but some are soo finicky and helps that is when it comes to tech support.

Please keep us posted
View: https://imgur.com/a/lBbu6VW

Even found bundle on site with the same exact ram i have, i don’t have the pro version of the 550, but only difference is WiFi.
 
Jul 17, 2021
67
1
35
0
Never heard of that, it may have still have been holding a charge.

Update again ??????? Your Brain and time.

Definitely understand brain racked and spent!!!!!!!!

So is the ram kits you have on the qvl list for that mobo?
Did you also purchase it from Best Buy.
And will you be exchanging for the same board.
Not that ram not on a mobo qvl list won't work but some are soo finicky and helps that is when it comes to tech support.

Please keep us posted
And yea i also bought all parts from Best Buy. it says Corsair and g.skill work best on ASUS boards. So finicky idk. I feel like my monitor being in my friends DP cable till i got my pc fixed <Mod Edit> with the settings in it and some how screwed my MOBO? I’ve seen people with some CRAZY fixes, one being a power cable being bad, another saying his monitor was not in HDMI. Idk just didn’t add up to me. I tried to go to geek squad but couldn’t make it today.
 
Last edited by a moderator:
Very strange, How you can go from win 10 running and then not being able to get to bios next.

Ya I run G.skill on my 3 ryzen systems 2 being Asus mobo's and a Msi.

Have you tried with hdmi cables?
When I put my son's rtx 2070s on his msi b450 with a new monitor hdmi wood not work but dp cable did.
 
Jul 17, 2021
67
1
35
0
Very strange, How you can go from win 10 running and then not being able to get to bios next.

Ya I run G.skill on my 3 ryzen systems 2 being Asus mobo's and a Msi.

Have you tried with hdmi cables?
When I put my son's rtx 2070s on his msi b450 with a new monitor hdmi wood not work but dp cable did.
Hmm, let me go get my roommates DP cable and test, would not hurt to do so, it’s a check off of someone’s list.
 
Jul 17, 2021
67
1
35
0
Very strange, How you can go from win 10 running and then not being able to get to bios next.

Ya I run G.skill on my 3 ryzen systems 2 being Asus mobo's and a Msi.

Have you tried with hdmi cables?
When I put my son's rtx 2070s on his msi b450 with a new monitor hdmi wood not work but dp cable did.
Nope, dram light is still on.
 
Jul 17, 2021
67
1
35
0
Very strange, How you can go from win 10 running and then not being able to get to bios next.

Ya I run G.skill on my 3 ryzen systems 2 being Asus mobo's and a Msi.

Have you tried with hdmi cables?
When I put my son's rtx 2070s on his msi b450 with a new monitor hdmi wood not work but dp cable did.
Hmm, question could it be that my PSU is 600w? to low voltage for new motherboard, ram, cpu , m.2, GPU?
 
Jul 17, 2021
67
1
35
0
What do you suggest? If anything
Okay, so
Have you tried taking the gpu out and hit the power button to let the system register there is no Gpu then turn it off to install it ?
new thought to add, mobos don’t come with latest drivers, and i ran the MOBO with my New CPU without updating the bios first. On the board it says (1401) by the ram. Meaning bios update number. Could it be that i ran it on that bios firmware and it not recognize the cpu making my motherboard wonky?
 

ASK THE COMMUNITY