Why Can't Media Center see my DVD burner?

G

Guest

Guest
Archived from groups: alt.sys.pc-clone.gateway2000 (More info?)

I have a new Gateway 7200 media center 2005 pc. I can burn from Nero to my
DVD burner, but when I click on "create CD/DVD" from within Media Center I
get a box that says "Ensure that you have a CD or DVD recorder installed,
and
then select Create CD/DVD." Why would it say that when I defintely have a
DVD burner installed, and it definitely works since the Nero program can use
it.

I noticed that a couple other people have posted about this as well on their
Gateway computers, but the mentioned fix (swapping drives) didn't work for
me. Any ideas? Where does media center specify the location of the DVD
burner, and why I can't manually set it in settings, or somewhere?

Thanks,
Harry
 
G

Guest

Guest
Archived from groups: alt.sys.pc-clone.gateway2000 (More info?)

Harry Gerapetritis wrote:
> I have a new Gateway 7200 media center 2005 pc. I can burn from Nero
> to my DVD burner, but when I click on "create CD/DVD" from within
> Media Center I get a box that says "Ensure that you have a CD or DVD
> recorder installed, and
> then select Create CD/DVD." Why would it say that when I defintely
> have a DVD burner installed, and it definitely works since the Nero
> program can use it.
>
> I noticed that a couple other people have posted about this as well
> on their Gateway computers, but the mentioned fix (swapping drives)
> didn't work for me. Any ideas? Where does media center specify
> the location of the DVD burner, and why I can't manually set it in
> settings, or somewhere?
> Thanks,
> Harry

Right-click the burner properties in Windows Explorer, select the
Recording tab, check the box Enable Recording. Also, check
Administrative Tools, Services, and verify that IMAPI CD-Burning Service
is set to Automatic and is Started.

Q
 
G

Guest

Guest
Archived from groups: alt.sys.pc-clone.gateway2000 (More info?)

Thanks Q,

Where do I find : "Administrative Tools, Services, and verify that IMAPI
CD-Burning Service is set to Automatic and is Started."

Thanks,
Harry


"Quaoar" <quaoar@tenthplanet.net> wrote in message
news:S-mdnYea0_gps0XcRVn-sQ@comcast.com...
> Harry Gerapetritis wrote:
>> I have a new Gateway 7200 media center 2005 pc. I can burn from Nero
>> to my DVD burner, but when I click on "create CD/DVD" from within
>> Media Center I get a box that says "Ensure that you have a CD or DVD
>> recorder installed, and
>> then select Create CD/DVD." Why would it say that when I defintely
>> have a DVD burner installed, and it definitely works since the Nero
>> program can use it.
>>
>> I noticed that a couple other people have posted about this as well
>> on their Gateway computers, but the mentioned fix (swapping drives)
>> didn't work for me. Any ideas? Where does media center specify
>> the location of the DVD burner, and why I can't manually set it in
>> settings, or somewhere?
>> Thanks,
>> Harry
>
> Right-click the burner properties in Windows Explorer, select the
> Recording tab, check the box Enable Recording. Also, check Administrative
> Tools, Services, and verify that IMAPI CD-Burning Service is set to
> Automatic and is Started.
>
> Q
>
 
G

Guest

Guest
Archived from groups: alt.sys.pc-clone.gateway2000 (More info?)

Q,

Thanks for the post. The enable recording box was correctly checked,
however, the Admin tool, services, Imapi CD Burning service was turned to
manual and not started. I turned it to automatic and started it, but it
still get the "Ensure that you have a CD or DVD recorder installed error."

Any other ideas of things to check?

Thanks,
Harry (Q, you know more than Gateway support!)
"Quaoar" <quaoar@tenthplanet.net> wrote in message
news:S-mdnYea0_gps0XcRVn-sQ@comcast.com...
> Harry Gerapetritis wrote:
>> I have a new Gateway 7200 media center 2005 pc. I can burn from Nero
>> to my DVD burner, but when I click on "create CD/DVD" from within
>> Media Center I get a box that says "Ensure that you have a CD or DVD
>> recorder installed, and
>> then select Create CD/DVD." Why would it say that when I defintely
>> have a DVD burner installed, and it definitely works since the Nero
>> program can use it.
>>
>> I noticed that a couple other people have posted about this as well
>> on their Gateway computers, but the mentioned fix (swapping drives)
>> didn't work for me. Any ideas? Where does media center specify
>> the location of the DVD burner, and why I can't manually set it in
>> settings, or somewhere?
>> Thanks,
>> Harry
>
> Right-click the burner properties in Windows Explorer, select the
> Recording tab, check the box Enable Recording. Also, check Administrative
> Tools, Services, and verify that IMAPI CD-Burning Service is set to
> Automatic and is Started.
>
> Q
>
 
G

Guest

Guest
Archived from groups: alt.sys.pc-clone.gateway2000 (More info?)

Harry Gerapetritis wrote:
> Q,
>
> Thanks for the post. The enable recording box was correctly checked,
> however, the Admin tool, services, Imapi CD Burning service was
> turned to manual and not started. I turned it to automatic and
> started it, but it still get the "Ensure that you have a CD or DVD
> recorder installed error."
> Any other ideas of things to check?
>
> Thanks,
> Harry (Q, you know more than Gateway support!)
> "Quaoar" <quaoar@tenthplanet.net> wrote in message
> news:S-mdnYea0_gps0XcRVn-sQ@comcast.com...
>> Harry Gerapetritis wrote:
>>> I have a new Gateway 7200 media center 2005 pc. I can burn from
>>> Nero to my DVD burner, but when I click on "create CD/DVD" from
>>> within Media Center I get a box that says "Ensure that you have a
>>> CD or DVD recorder installed, and
>>> then select Create CD/DVD." Why would it say that when I defintely
>>> have a DVD burner installed, and it definitely works since the Nero
>>> program can use it.
>>>
>>> I noticed that a couple other people have posted about this as well
>>> on their Gateway computers, but the mentioned fix (swapping drives)
>>> didn't work for me. Any ideas? Where does media center specify
>>> the location of the DVD burner, and why I can't manually set it in
>>> settings, or somewhere?
>>> Thanks,
>>> Harry
>>
>> Right-click the burner properties in Windows Explorer, select the
>> Recording tab, check the box Enable Recording. Also, check
>> Administrative Tools, Services, and verify that IMAPI CD-Burning
>> Service is set to Automatic and is Started.
>>
>> Q

What exactly does Device Manager show for the drive? Is there an error
of any kind? Also check Device Manager, IDE ATA/ATAPI
controllers/Primary IDE channel and Secondary IDE channel/Advanced
Settings. I don't know which channel your drive is connected to, so
check both Device 0 and Device 1 on both channels : for an installed
device (HD, optical drive) Device Type will generally be Auto Detection
(grayed out), Transfer Mode is DMA if Available, Current Transfer Mode
Ultra DMA Mode X where X is 1 to 6. Unused devices will show Not
Applicable for current transfer mode.

BTW, XP has *NO* DVD burning capabilities, so if there is a blank DVD in
the drive, XP can't deal with it and that might be the default error.
The same applies to CD-RW, XP has no read/write capabilities.

Q
 
Thread starter Similar threads Forum Replies Date
ava3a13 Computer Brands 2

Similar threads


ASK THE COMMUNITY