Question Why could a graphics card cause a pc to go straight into BIOS?

Jul 18, 2019
2
0
10
0
Bought a used “broken” 1060 3gb and if I have it plugged into my pc it goes straight into BIOS. If I remove it and use onboard graphics only, the pc boots normally. I’ve attempted adjusting BIOS settings with no luck. Mobo is Giga Z370n WiFi
 
Last edited:
Booting straight into the BIOS is probably so you change the Graphics setting to PCI-E because the BIOS is probably set to use Onboard Graphics as Default. Or because the GTX-1060 may be bad.

You "attempting' to adjust the setting tells me you may have not completed the setting or may have not done it right. See the Motherboard Manual on page 36 on 2-5 Peripherals and follow the instruction to set 'PCIe 1 Slot' as Default to use the GTX-1060 installed on the PCIEX16 slot as the first display/Default
Graphics.

The user manual says: "PCIe 1 Slot Sets the PCIe Graphics card on the PCIEX16 slot as the first display/Default" (Select this line and apply it).

Next exit and apply the setting and press Ctrl+ALT+DEL simultaneously to restart the computer and see if it boots into Windows. Repeat the restart if necessary, and if the setting fails, try the card on the next PCIe Slot #2. If still not booting with the GTX-1060 see if moving the card on the PCIe slot #3 works... (Select the BIOS PCI-E #2 and #3 setting each time), and if still not succeeding, the card may be bad. You could test it on a second PC to confirm its condition. If you don't have another PC available (friend, sibling, relative, etc.) a computer shop may test it for you.

View/Download the Gigabyte Z370 GAMING WIFI-OP User Manual
https://d2aw00qtgn0pb6.cloudfront.net/FileList/Manual/mb_manual_z370-aorus-ultra-gaming-wifi(2.0)-op_1001_e.pdf
 
Last edited:
Jul 18, 2019
2
0
10
0
Booting straight into the BIOS is probably so you change the Graphics setting to PCI-E because the BIOS is probably set to use Onboard Graphics as Default. Or because the GTX-1060 may be bad.

You "attempting' to adjust the setting tells me you may have not completed the setting or may have not done it right. See the Motherboard Manual on page 36 on 2-5 Peripherals and follow the instruction to set 'PCIe 1 Slot' as Default to use the GTX-1060 installed on the PCIEX16 slot as the first display/Default
Graphics.

The user manual says: "PCIe 1 Slot Sets the PCIe Graphics card on the PCIEX16 slot as the first display/Default" (Select this line and apply it).

Next exit and apply the setting and press Ctrl+ALT+DEL simultaneously to restart the computer and see if it boots into Windows. Repeat the restart if necessary, and if the setting fails, try the card on the next PCIe Slot #2. If still not booting with the GTX-1060 see if moving the card on the PCIe slot #3 works... (Select the BIOS PCI-E #2 and #3 setting each time), and if still not succeeding, the card may be bad. You could test it on a second PC to confirm its condition. If you don't have another PC available (friend, sibling, relative, etc.) a computer shop may test it for you.

View/Download the Gigabyte Z370 GAMING WIFI-OP User Manual
https://d2aw00qtgn0pb6.cloudfront.net/FileList/Manual/mb_manual_z370-aorus-ultra-gaming-wifi(2.0)-op_1001_e.pdf
This is the default setting on my board. I toggled it off and on with no change. As I stated in the OP, this is a z370n so it is a mini itx board, meaning only one PCIe slot.
 

ASK THE COMMUNITY

TRENDING THREADS