Question Why did my Samsung 850 Evo SSD failed while stored in a box?


Sep 7, 2010
I want to preface this by saying that I have lost no data, I already bought a new SSD and this post is just to satisfy my own curiosity.

Two or three years ago, I purchased a Samsung 850 EVO 500GB SSD to replace a smaller on that was on my old Windows 10 Tower.
A couple of months ago, I built myself a new workstation and instead of recycling the 850 EVO, I purchased a PCIe NVME 1TB SSD. I figured I would use the old SSD to revive an old laptop or a similar project.

I took the 500GB EVO SSD and put it in a box where I store all my 2.5" form factor hard drives, including a 850 EVO 250GB SSD I pulled out of my laptop when I replaced it with a 1TB version.
So,in this box I had 2 Samsung SSDs, a 500GB and a slightly older 250GB (the latter had a much easier life though).

When I removed the 500GB SSD from my Windows 10 workstation, it was working great as my C drive.

My policy on desktop computers is to use my SSD only for the OS and my most mission critical applications. Less important programs I actually run from my D drive, where I also kept all my documents, music, video, etc. I also remapped any non mission critical cache for certain programs on a third drive (as long as it didn't slow me down too much). The idea was to keep the SSD with the least amount of r/w and never getting even close to using more than 60 to 70% of the disk space.

Fast forward to a couple of weeks ago, I found a tutorial on how to revive an old Mac Mini I have had since early 2009. As luck would have it, that Mac Mini just squeezes by on the ability to install MacOs High Sierra. But first I wanted to clone the old fashioned hard drive to an SSD. I first cloned the Mac Mini 120GB old HD to my 250GB SSD and it works great (except for the fact it created a 120GB partition I am unable to extend, but that's a completely different story).

Immediately, the Mac Mini, which ad been sluggish and almost unusable (partly because of its age and partly because of Apple planned obsolescence) turned into a little speed devil while still running ElCapitain. Frankly I was floored by the difference using the SSD made. So I decided to buy 8GB of RAM (to replace the 3GB on board) and do another cloning of the original HD on the 500GB SSD I had. I figured I leave the 250GB SSD for another crazy project as it looked like I could really use the old Mac Mini for more than just streaming movies.

I tried the cloning process but a strange thing happens: my cloning software cannot see the 500GB SSD. At all.
I used the very same setup I cloned the 250GB SSD with and a setup I have used multiple times for cloning hard drives of all kinds.
So I tried to mount the drive using a different enclosure on my PC and once again I cannot mount the drive and I cannot even see it in Disk Management. At all.
My next step is to mount the SSD internally using a SATA cable, the very same way it worked for many years when that drive was my main C drive.

This time the disk shows up as "Disk 17" (I don't have 17 HDs on my computer) or something similar and there isn't a thing I cn do with it. I cannot format it, let alone partition it.

I go to look at it in Devices in Windows and there it appears everything is OK. It shows up, I can look at it and search for updated hard drives. It behaves like any other disk, except that it doesn't tell me what the brand is, like the other drives do.
I didn't feel comfortable uninstalling the driver or doing anything more in that environment because I didn't want to risk messing up the PCIe SSD I am using as a C drive on my tower.

I then downloaded and tried a number of utilities, for both Windows and Mac dedicated to formatting and data recovery, but none of them do more than tell me I have a busted drive in my SATA chain.
On the Macos side, unlike in Windows, I can actually use a program to initiate formatting. In fact, when I attach it, the mac asks me to initialize the disk, but it's a feint. Immediately I get an error.

Now, the question is this:

what can make a 3 years old Samsung 850 EVO 500GB SSD fail while it's sitting in a cardboard box?

What could have happened to the thing for it to fail so catastrophically?

I didn't store the drive under the sink or inside my electrical panel, or left it on top of my cyclotron. I placed it where I keep my other Hard Drives, including SSDs and none of the others have ever had a problem. I didn't hot swap it, before or after I decommissioned it. I didn't using to prop up a table leg. Nothing of the sort.
From the time it happily worked on my old tower to the day when I tried to clone MacOS on it, something I had just done with its 250GB brother, it failed.

I bought a new one (which Amazon managed to lose, so I am still waiting for it) but in the meantime I have been using my Mac Mini with the 250GB and t works fantastic. But the 500GB is dead, dead, dead.
I just would like to know if anyone has an explanation for it. Something I might have done, or something these type of drives are prone to do.

Thank you for reading this long, sorry story. I don't expect many responses, but you never know.



"A couple of months ago, I built myself a new workstation and instead of recycling the 850 EVO, I purchased a PCIe NVME 1TB SSD. I figured I would use the old SSD to revive an old laptop or a similar project."

What motherboard are you using?

Look for the applicable User Guide/Manual.

I suspect that one or more of the SATA ports are being disabled. Check your drive installations accordingly.

Especially with respect to where that 500 GB drive is being connected.

Also what cloning software did you use on the 250 GB and 500 GB drives?