Question why do I get errors on gskill trident z rgb???

Dec 21, 2019
28
1
35
0
I would like to know why I always get errors with my 4 stick ram kit trident z rgb 3200mhz when testing with memtest86+? Is it the ram or something else? my cpu is a 2700X and my motherboard is a gigabyte x570 elite. This is happening with 2 different packages of the exact same ddr4 ram at 32gb. Please help.
 
Dec 21, 2019
28
1
35
0
Did you find that memory on the QVL support list on Gigabyte support for the specific CPU you are using? Seems unlikely that you would get two bad sets in a row.
On the first box of ram there was one error the day I was testing it and then when I tested it with memtest86+ the 2nd time there weren't any errors popping up? Why? Should I return both packs?
 
Dec 21, 2019
28
1
35
0
On the first box of ram there was one error the day I was testing it and then when I tested it with memtest86+ the 2nd time there weren't any errors popping up? Why? Should I return both packs?
On the first box of ram there was one error the day I was testing it and then when I tested it with memtest86+ the 2nd time there weren't any errors popping up? Why? Should I return both packs?
 

RealBeast

Titan
Moderator
Latest BIOS? Was it an actual 4 piece kit?
Agreed, always buy your kits as a whole not several individual or dual kits.

And the reason that I asked about QVL for the specific CPU on that board as you have it configured is that Gigabyte does not list that memory at 3200 for that board and G.Skill only lists that memory for 3000 series Ryzen CPUs. So I am saying that it may not be compatible.
 

ASK THE COMMUNITY