Question Why do I lose my internet when I try to change and save a security setting on my router?

Aug 26, 2019
2
0
10
0
...I'm using a old DR 615 Dlink router...originally it worked fine, but now it has no security. When I try to change the security to "WPA Personal" I lose the internet completely...I then must reset the router to default to get the internet back...but "open" with no security....ps. I've been changing security with the manual setting....should I try and use the "Setting Wizard instead?...thanks JG
 
Aug 26, 2019
2
0
10
0
...thanks I'll try some of that...I do know that
the wireless network properties on my computer only has two settings..."none" and "WEP."
...I don't think I like that, but it is only a temporary computer till Xmas...lol

The security mode at the router has 4 settings..."none" "WEP" "WPA-Personal" and "WPA- Enterprise."
...There's no WPA settings at the computer that I can see
...Both settings on "none" works...but not acceptable.
...I've tried both settings on WEP...but lost internet.

I guess I can try setting to WEP again and rebooting everything...but you know...awhile back I didn't check my computers network properties, but I know I set the router to WPA-personal and everything worked fine...I'm getting a little frustrated.

I did purchase a T LINK Archer-7 router about a month ago and tried to set it up...I couldn't get my internet working....maybe because my IP changed... So I guess I have more than one problem...lol
 

ASK THE COMMUNITY

TRENDING THREADS