• Now's your chance win big! Join our community and get entered to win a RTX 2060 GPU, plus more! Join here.

    Meet Stan Dmitriev of SurrogateTV on the Pi Cast TODAY! The show is live August 11th at 2:30 pm ET (7:30 PM BST). Watch live right here!

    Professional PC modder Mike Petereyns joins Scharon on the Tom's Hardware Show live on Thursday, August 13th at 3:00 pm ET (8:00 PM BST). Click here!

Question Why does it only show that i have 8gbs of ram ??

Jul 4, 2020
4
0
10
0
i have 16gbs (2x8) of ram but in geoforce experience it shows in my rig i only have 8 gbs of ram. I also have a micro atx motherboard and the max amount of memory is 32 gbs how do i make it show that ihave 16 gbs??
 
Jul 2, 2020
30
3
35
0
Not enough information to go on. Please Describe your component Model:

-Motherboard
-CPU
-RAM

Otherwise try to check on "Task Manager" --->"More detail" ----> Performance-----> Memory
does the number on it are the same?
 
Jul 4, 2020
4
0
10
0
My motherboard is a Asrock B450 HDV R4.0
My Cpu is a Ryzen 3 3200g
My ram is G.SKILL TridentZ RGB Series 16GB (2 x 8GB) 288-Pin DDR4 SDRAM DDR4 3600 (PC4 28800)
 
Jul 2, 2020
30
3
35
0
Reactions: Turtle Rig
i have 16gbs (2x8) of ram but in geoforce experience it shows in my rig i only have 8 gbs of ram. I also have a micro atx motherboard and the max amount of memory is 32 gbs how do i make it show that ihave 16 gbs??
First check that all your modules are in the correct slots stated by the manual and they are showing up in the bios. If it says 8GB in bios, check your modules to make sure they are properly seated in the slots.

If it says 16GB in bios, but only 8GB in Windows, you may have to just change a setting to stop Windows from reserving 8GB of ram. open the Start menu and type msconfig and open msconfig. Open the boot tab and then click the advanced options tab. Uncheck maximum memory if it's checked off and click ok and then click ok again to close msconfig. Reboot your system and check it again.
 

ASK THE COMMUNITY

TRENDING THREADS