[SOLVED] Why does my computer restart with no warning?

Sep 29, 2019
9
0
10
0
This has been a problem for a while but there was a short period where it stopped. The problem is whenever my computer is gaming and either recording or streaming it will restart itself after either 10 seconds after starting a stream or 10 minutes from starting a recording. This really sucks because I'm trying to post content for my channel. The PC can run any game without restarting (except borderlands) and can run furmark or any benchmark for hours without problem its when im streaming and playing overwatch where it instantly crashes

Specs:
AMD RX 580 8gb
Intel i5-9600k (3.7 GHz, overclocked to 4.0GHZ)
2x8gb 3000MHz memory
Z370 aorus ultra gaming 2.0
1tb HDD
120mm liquid cooling
all drivers are up to date
 

j3ster

Reputable
May 23, 2016
645
94
5,240
85
Welp, here I am again. I had this problem earlier when playing Overwatch and resetting my bios seemed to have fix everything with streaming and then i started playing Apex, I had Apex on the lowest settings graphical wise and my GPU and CPU didn't get that hot. It's really becoming a problem because whenever I'm in the middle of the game my computer just restarts itself and it won't stop.


CPU: I5-9600K
GPU: RX 580 MSI 1 fan
MOBO: Aorus Ultra Gaming 2.0
Ram: 2x8 3000mhz
Cooling: 3 front panel fans and a 120mm liquid cooler (in/out)
HDD: 1TB
SD: N/A
PSU: 600 W EVGA 80+

try using a different powersupply. the only common issues regarding auto restarts are,
faulty memory dimms
overheating
faulty powersupply

in your case it could be your powersupply, id assume its this PSU? https://www.evga.com/products/product.aspx?pn=100-W1-0600-KR
 
Sep 29, 2019
9
0
10
0
Usual "suspects" are overheating and power (maybe PSU) or even your (not) stable OC.
it was doing this without the oc and it isnt overheating because i have put a cpu burner and it wont go higher than 70ish, actually ill check right now but when i cpu burn it doesnt power off and when i test my gpu it doesnt turn off.
 

Vic 40

Polypheme
Herald
Also undo that "overclock" ,even when just to 4ghz, which btw is lower than the turbo speed so don't see why you bother. Just do a clear cmos and set things to optimal default values,can enable xmp but for testing maybe even leave that alone for now.
 
Sep 29, 2019
9
0
10
0
Also undo that "overclock" ,even when just to 4ghz, which btw is lower than the turbo speed so don't see why you bother. Just do a clear cmos and set things to optimal default values,can enable xmp but for testing maybe even leave that alone for now.
I’ve loaded optimized defaults and xmp is off for now I’ve also turned off integrated graphics(I use it for a tv because I don’t have a display port plug) and the temps are completely fine (cpu bouncing in the high 40s low 50s and you in the low 60s) under full load, it mighta been something in my bios cause I have it streaming unlisted and it looks completely fine, I’m gonna add my tv and play a couple games and I’ll get back to you
 
Last edited:
Sep 29, 2019
9
0
10
0
sounds like possible heat problem when it shuts down under Heavy load. how is your Graphics card temp?
I actually have my graphics card fan tuned to go higher than stock to cool it more effectively, so the graphics card stays cool under 100% usage
 
Sep 29, 2019
9
0
10
0
I’m not sure why but the resetting the bios did it so I musta Removed something up there. Hopefully it’s completely gone cause borderlands 2 was unplayable whatsoever since I got the game
 
Sep 29, 2019
9
0
10
0
Welp, here I am again. I had this problem earlier when playing Overwatch and resetting my bios seemed to have fix everything with streaming and then i started playing Apex, I had Apex on the lowest settings graphical wise and my GPU and CPU didn't get that hot. It's really becoming a problem because whenever I'm in the middle of the game my computer just restarts itself and it won't stop.


CPU: I5-9600K
GPU: RX 580 MSI 1 fan
MOBO: Aorus Ultra Gaming 2.0
Ram: 2x8 3000mhz
Cooling: 3 front panel fans and a 120mm liquid cooler (in/out)
HDD: 1TB
SD: N/A
PSU: 600 W EVGA 80+
 

j3ster

Reputable
May 23, 2016
645
94
5,240
85
Welp, here I am again. I had this problem earlier when playing Overwatch and resetting my bios seemed to have fix everything with streaming and then i started playing Apex, I had Apex on the lowest settings graphical wise and my GPU and CPU didn't get that hot. It's really becoming a problem because whenever I'm in the middle of the game my computer just restarts itself and it won't stop.


CPU: I5-9600K
GPU: RX 580 MSI 1 fan
MOBO: Aorus Ultra Gaming 2.0
Ram: 2x8 3000mhz
Cooling: 3 front panel fans and a 120mm liquid cooler (in/out)
HDD: 1TB
SD: N/A
PSU: 600 W EVGA 80+

try using a different powersupply. the only common issues regarding auto restarts are,
faulty memory dimms
overheating
faulty powersupply

in your case it could be your powersupply, id assume its this PSU? https://www.evga.com/products/product.aspx?pn=100-W1-0600-KR
 

Qwob

Commendable
Nov 24, 2016
9
0
1,510
0
I used to have this issue and it happened usually once a day. But after i installed a new board and other components it stopped.

And i still have that same corsair power supply
 

ASK THE COMMUNITY

TRENDING THREADS