Question Why does my GPU usage go down to 0%

Apr 16, 2019
6
0
10
While I playing Fornite in some moments my fps drops very low 5-10 fps for some reason. And I downloaded the msi afterburner and during the gameplay in the time when fps drop it turned out that GPU went all the way down to 0% usage. Can someone explain to me why, or how can I solve the problem?
PC Specs:
Asus 1060 3Gg
Ryzen 5 2600x
8Gb of Ram
 

Quarkzquarkz

Honorable
Sep 18, 2013
439
18
10,965
It could be any number of reasons. It could be a memory RAM issue. What are your specs and have you ran any memory diagnostics? it could also be from thermal issues that might cause throttling? What are your temperatures? Also, always update your GPU drivers to the latest firmware. Good luck!
 
Apr 16, 2019
6
0
10
It could be any number of reasons. It could be a memory RAM issue. What are your specs and have you ran any memory diagnostics? it could also be from thermal issues that might cause throttling? What are your temperatures? Also, always update your GPU drivers to the latest firmware. Good luck!
I just edited my post I have 1060 3gb, Ryzne 5 2600x and 8gb of ram 3000mhz
 
Apr 8, 2019
24
0
10
I just edited my post I have 1060 3gb, Ryzne 5 2600x and 8gb of ram 3000mhz
I´m not expert but I had similar issue than you but in Apex Legends. Gpu usage drops and fps very randomly. My rig is: gtx 1070, 16gb ram @2400 mhz and ryzen 1700x. I find solution and possible cause for those stutters. Standby ram memory was almost full when i checked it while gaming. I downloaded a software which automatically cleans the stanby memory and now i have tested 2 hrs and not even single frametime spike! Try this https://www.wagnardsoft.com/content/intelligent-standby-list-cleaner-v1000-released
 
Apr 16, 2019
6
0
10
I´m not expert but I had similar issue than you but in Apex Legends. Gpu usage drops and fps very randomly. My rig is: gtx 1070, 16gb ram @2400 mhz and ryzen 1700x. I find solution and possible cause for those stutters. Standby ram memory was almost full when i checked it while gaming. I downloaded a software which automatically cleans the stanby memory and now i have tested 2 hrs and not even single frametime spike! Try this https://www.wagnardsoft.com/content/intelligent-standby-list-cleaner-v1000-released
OK thanks, I'll try
 
Apr 16, 2019
6
0
10
let us know how it goes. Also i would like to recommend to use 2 x 8 Gb rams and atleast 2666 Mhz, because ryzens likes dual rams and fast ram speeds.
Meh It didnt help :/ I already have 2x4gb 3000mhz.
I dont if this can be true but I found out that in some online games bad (slow speed) internet can cause fps to drop very low for second when is trying to load how many ppl is on map
 
Last edited:
Apr 8, 2019
24
0
10
Meh It didnt help :/ I already have 2x4gb 3000mhz.
I dont if this can be true but I found out that in some online games bad (slow speed) internet can cause fps to drop very low for second when is trying to load how many ppl is on map
Bad to hear that it didn´t help. Or ofcourse its good to hear that you don´t have memory problems. Hows your internet download and upload speeds? Have you tried disabling all background apps, discord, plays tv, shadowplay, origin..? Try use windows High performance power plan, and disable windows game mode also and every other overlays (steam, origin..).
 

menlui

Upstanding
Jul 18, 2018
301
6
365
GB
The 3 Gb of vRam is probably your problem you may need to lower settings, use Msi Afterburner to monitor the vRam usage in game and see if it fills during gameplay if it does you'll need to lower settings or get a better card (rx 480/580 8gb or 1060 6gb and above).
 
Apr 16, 2019
6
0
10
Bad to hear that it didn´t help. Or ofcourse its good to hear that you don´t have memory problems. Hows your internet download and upload speeds? Have you tried disabling all background apps, discord, plays tv, shadowplay, origin..? Try use windows High performance power plan, and disable windows game mode also and every other overlays (steam, origin..).
my internet speed is 4mbs download and 1mbs upload
 
Apr 16, 2019
6
0
10
The 3 Gb of vRam is probably your problem you may need to lower settings, use Msi Afterburner to monitor the vRam usage in game and see if it fills during gameplay if it does you'll need to lower settings or get a better card (rx 480/580 8gb or 1060 6gb and above).
Ok I'll try to see
 

ASK THE COMMUNITY

TRENDING THREADS