Why does my microphone keep adjusting itself?

Status
Not open for further replies.

jasonpf1123

Distinguished
Apr 29, 2009
123
0
18,680
0
hello there everyone. i have a big problem with my microphone level in windows 7 64 bit home premium. when i use google voice or skype to place calls my microphone level goes down automatically by itself.say i talk to my girlfriend on there i'll have the recording tab open and try to keep moving the slider up and it fights me to keep moving it back down. i thought it was skype so i unchecked the auto adjust mic, no good. i switched the communications tab to do nothing, no good. i went into the registry and switched the google talk plugin audio flag to 1, no good, i went into the google chat settings tab and switched it to my mic instead of default device. no good. roll back audio drivers and updating them no good. i've tried every thing on the internet that people have said to do and it keeps on dropping even when i'm trying to keep it up. i think its possessed. please help. i will add details if any one answers me. lets figure this out. it seems like theres alot of people out there in my boat, that haven't had any luck either. thank you so much
 

unoriginal1

Honorable
Apr 11, 2012
1,530
0
11,960
88
Is it a usb headset? Or is it a headset that plugs into the 1/8th inch jacks in the front or back? If it's usb, go to your sound options and try disabling other sound devices. E.G. Realtech HighDef Audio etc.

We have the same issue in the call center I work at. Ive found two causes.. The makeshift sound card that comes with some usb headsets goes bad and causes the mic to randomly creep up or down. Or something with the other sound device being enabled causes weird issues... For whatever reason (don't know specifically why) it has eliminated the problem on many of the set ups we have here.

A little more info on the headset you have might help :). I'm interested to see other suggestions on here as well since it's been an on going issue for me as well.
 

makkara

Honorable
May 5, 2013
93
0
10,660
17
Try going to control panel -> something like hardware and sound -> sound -> recording -> double click the microphone in use -> something like more settings -> disable allow applications to control this device exclusively.
 

igounfazed

Reputable
Mar 3, 2015
1
0
4,520
1
1. Right click the speaker icon on lower right of your computer. (Near date / time)
2. Select "Recording Devices" from the pop-up options.
3. The "Sound" control pop-up window will display on the "Recording" tab.
4. Select the "Communications" tab.
5. For the question: "When Windows detects communications activity:", answer with: "Do nothing".
6. Select "Apply"

7. Test to be sure your microphone no longer self adjusts.
8. If problem is solved, close all pop-ups, enjoy. If problem persists, try the following:

9. Click the "Recording" tab of the "Sound" pop-up window.
10. Right click the used microphone and select "Properties".
11. Select the "Advanced" tab within the new pop-up window.
12. In the "Exclusive Mode" section, uncheck the following option: "Allow applications to take exclusive control of this device"
13. Click the "Apply" button.

14. Test to be sure your microphone no longer self adjusts.
15. If problem is solved, close all pop-ups, enjoy. If problem persists, try the following:

16. Repeat steps number 9 through 13 for all other recording devices shown within the "Sound" window's "Recording" tab.
17. Test to be sure your microphone no longer self adjusts.
18. If problem is solved, close all pop-ups, enjoy. If the problem persists, I am out of ideas.

The above method worked for me, while using my USB Logitec G35 microphone headset, on Google Voice within Firefox version 36.0. My laptop is currently a 64bit Windows 7 Ultimate, Service Pack 1 machine, originally built by Gateway for Windows Vista. I am providing this information, as I did not see a resolution posted by any other poster.
 

MasterWolfin

Reputable
Apr 15, 2015
1
0
4,510
0
As i couldn't find a solution anywhere on the internet i had to figure it out on my own and to hopefully save some time for other people ill post how i stopped it on my end.

i found that Chromes "OK Google" voice search kept adjusting it so i turned it off in chromes setting's and haven't had any trouble since then.

If this does work for you then let others know as i dont have the time
 

lecotoco

Reputable
Apr 15, 2014
5
0
4,510
0
Hi, I had the same problem and I could solve it quite simply.

It was Windows' speech recognition that altered my microphone level. It was based on the last configuration I had made using the microphone.

To solve this, I opened my microphone's "Level" tab in its properties menu so that I could change and see the level of the mic. I then configured it using the "Configure a microphone" fonction in the speech recognition menu of the control panel. If you configure the microphone this way, you can actually see the level being changed as you speak. To get the level I wanted, I had to mess around speaking loudly right into the microphone so that the level would go down (my mic was louder than I wanted).

Even if your issue has an other origin, this may override your first problem !
If you want to keep your level at 100%, you'll probably need to speak softly during the configuration, but you'll be able to figure that out if you have your mic's level displayed.

It may have been a fuzzy explaination, my OS' language is french so I may have gotten some menus' names wrong, don't hesitate to ask if you need details or a clearer guide,
Hope this helps !
 

beezoboly

Reputable
Jul 2, 2015
2
0
4,510
0


 

Joker2356

Reputable
Aug 1, 2015
1
0
4,510
0
So I've recently solved this problem. I own a Logitech G430 headset and was really annoyed at how everytime whenever I said anything the mic volume would go from 100% (Which was the only sound level that worked for me) to 81% and no one could hear me. I have no idea why but whenever I plugged the headset into the usb 2.0 port everything fixed itself, everything worked fine with the usb 3.0 port except this. So it looks like I'll be using it only with the usb 2.0 port from now on.
 

BurnettAButter

Reputable
Aug 7, 2015
2
0
4,510
0


Great seems to have worked! Appeared that the mic was auto compensating for how loud my voice was. Lowering the levels and raising them to have a constant noise of around the same. Might not be that though but you helped!\

Even created an account just to ^ your post!
 

Cybershaman

Honorable
Nov 18, 2013
9
0
10,510
0
I was confused too until I remembered an old setting that I had to change because it screwed with my games. Hope this helps! :)

Too Busy;Didn't Click: In Control Panel, go into Sound settings > Communications tab and select "Do nothing" for "When Windows detects communications activity"

That should fix ya right up. :)

http://www.tekrevue.com/tip/windows-reducing-system-volume/
 

Eric_jk

Commendable
Jun 23, 2016
1
0
1,510
0


Thank you! Yes...this is 6/23/16 and yes, I am using Windows 10. But it was the very last line of this advice from you that fixed a very annoying issue for me tonight. Thank you again!
 

L3G1TxSN1PZxK1LL3R

Commendable
Jul 27, 2016
1
0
1,510
0


What if it keeps doing it
 

I FIXED IT

Commendable
Aug 17, 2016
3
0
1,510
0


 

I FIXED IT

Commendable
Aug 17, 2016
3
0
1,510
0
Guess what everyone?

I did it! I actually found out what the problem was and fixed it by just going to a certain website and downloading something that fixes the problem!

And don't worry this is not one of those malicious sucker traps trying to infect other people's computers.

First, I can't believe how many people have been aggravated by the exact same problem I have had for years. While I was using a verbal dictation system on my laptop I found that the dictation system could not understand what I was saying because the Recording Device Sound Level kept dropping down to about 25% instead of staying at 90% were I have to keep readjusting it back to 3 to 5 times a day!

Now my dictation system works perfectly without any problems because I was able to update the Windows 7 I am currently using. And I want to NOT go to Windows 10 because many people have told me they have had problems with it.

I will be glad to give the website that will repair and/or upgrade your Windows 7 but in doing so I would request only one thing from those people I have helped fix that problem.

I just would like to know if I actually helped many people here fix their Sound Level problem after you go to the website I'm going to provide you with.

Thank you for your returned feedback!

Okay, the problem that my computer had was that it was a Windows 7 that had NOT been upgraded by Microsoft since I purchase it several years ago.

You would think that Microsoft would send their customers an email or something offering their free upgrade modification.

Shame on you Microsoft for putting us through all this nightmare with the system's Recording Device Recording Level problems and extreme aggravations!

This Microsoft website will allow you to download their Windows 7 "Fix It" system. It will give you a large list of things it will inspect then, you choose which particular problem you're having and it will automatically either repair it or give it an upgrade that is long overdue!

At first the list to choose from is rather confusing but I just focused on the main 5 words that described the area of my problem: Recording Device, Microphone Levels, Sound Levels.

Then, I simply clicked onto it and it analyze the problem, told me I had two different problems and fix them both within about five minutes!

It told me I needed to also download an upgrade for this Recording Device.

Have fun fixing your problem and please let me know from all of you whom this has helped!
It's just that I would like to know I have not wasted my time coming here and trying to solve this extremely important problem. Thanks!

https.//support.microsoft.com/en-us/mats/audioplayback
 

I FIXED IT

Commendable
Aug 17, 2016
3
0
1,510
0


Would you please be more specific on what you're referring to when you said "..... and disable ANY LINE in devices"? Did you disable everything in that drop-down window under "Recording" ?

I am asking this because the problem returned two days later after I thought I had fixed the problem permanently after doing what I said I did in my previous message.


 

magicmerlin

Commendable
Sep 10, 2016
2
0
1,510
0

...right clicked on the enabled device, and chose disable (mic in still active)
 
Status
Not open for further replies.

Similar threads