Question Why does my PC keep restarting in a loop or blue screening in a loop ?

Dec 22, 2020
1
0
10
0
I just built a new computer, seemed to run fine for a couple of days but there were problems with blue screens, figured it there was soemthing wrong with windows, so I thought I would try and reinstall windows again to see if that would solve the problem as it was a new build anyway (this was build last week).

When I reinstall windows, I can't get past the 2nd half where you set everything up and then get onto the desktop. I've ran into these errors so far:
  • system_thread_exception_not_handled (2 times)
  • system_service_exception (this one 3 times)
  • system_service_exception (FLTMGR.SYS)
  • kmode_exception_not_handled (tcpip.sys)
  • irql_not_less_or_equal
  • system_service_exception (wdf01000.sys)
  • kmode_exception_not_handled (ntfs.sys)
sometimes it would just boot into a black screen.

This is the system:
  • Ryzen 5900x
  • ASUS Prime X570-P
  • EVGA GeForce GTX 970 SC
  • Crucial Ballistix RGB 32GB (BL2K8G36C16U4WL 3600 MHz)
  • Samsung 970 NMve
  • EVGA SuperNOVA 750 G5
So what I've tried so far recently the past couple of days:
  • I downloaded MemTest86 to see if the RAM was good. Seems to be good errors found.
  • Swapped from NMve drive to a sata SSD, this didn't change anything
  • Swapped out new PSU because I thought maybe it wasnt enough power to run the PC thats why it keeps restarting. This didnt help
Now it seems to be even worse the more things I try. Now it's stuck in a boot cycle where it dosn't even give me a blue screen and when it does it seems to be the "system_thread_exception_not_handled" everytime and I can't even boot into a windows USB anyemore without this happening.

My only thoughts are maybe the CPU or motherboard is faulty? BUT it was working for a couple of days when I first put it together last week so I really don't understand.

Any ideas of what I should try? Any help would be appreciated.
 
Last edited by a moderator:

ASK THE COMMUNITY