Question Why does my PC turn off several times right after I turn it on?

May 21, 2022
2
0
10
0
Whenever I turn on my PC in the morning I push the power button it turns on fans start spinning like a turbo jet then if I put in my pin it will be slow and laggy? I guess for lack of a better description (programs will load up slow and stuttery and kind of unresponsive) and then shut off. If I don't put in pin and just let it sit at the login it will sit there with fans full blast for 4-5 mins and then shut off. This will happen several times every morning before finally working and then the PC runs great. I can tell when the PC will work because if I let it sit at login screen the fans will die down to lower normal speeds and then works and stays on everytime. https://www.ibuypower.com/Store/Creator-RDY-LCMRG208 this is my exact PC except windows 10.
Only happens when its been off overnight. Also when it shuts off this way the motherboard lights stay on along with the cpu watercooler pump led lights but all fans and everything else stops.
 
Last edited:

Ralston18

Titan
Moderator
How old is the PC? Source (ibuypower)?

History of heavy gaming use, video editing, or bit-mining?

Any remaining warranty?

My thought is that the problem is temperature related. When the PC cold/cool something is not making full contact.

After warming up there is expansion and the connection is much more consistent. No power dips or losses.

Power down, unplug, open the case.

Clean out dust and debris.

Ensure by sight and feel that all connectors, cards, RAM, and jumpers are fully and firmly in place.

= = = =

Also: before doing anything be sure, as you always should be doing, that all important data is backed up beforehand. At least 2 x to locations off of the problem PC.

Verify that the backups are recoverable and readable.
 
May 21, 2022
2
0
10
0
How old is the PC? Source (ibuypower)?

History of heavy gaming use, video editing, or bit-mining?

Any remaining warranty?

My thought is that the problem is temperature related. When the PC cold/cool something is not making full contact.

After warming up there is expansion and the connection is much more consistent. No power dips or losses.

Power down, unplug, open the case.

Clean out dust and debris.

Ensure by sight and feel that all connectors, cards, RAM, and jumpers are fully and firmly in place.

= = = =

Also: before doing anything be sure, as you always should be doing, that all important data is backed up beforehand. At least 2 x to locations off of the problem PC.

Verify that the backups are recoverable and readable.
PC is not very old at all. Less than year. I believe has 2-3 year warranty. If I recall it's been doing this either as I got it or shortly after was busy and putting it off but it's getting really annoying dealing with it every morning. I game on it, no editing or bit mining. I would say pc is 6 months give or take.

I don't know if it could be related at all but I just flashed bios and loaded optimal defaults and turned off XMP today. So if it does it again in the morning I will try what you said as well.
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS