Question Why does my Samsung QE55Q77TAT Smart TV still dim the screen almost black even when the "Ambient Light Detection" is turned off ?

Koliostro

Distinguished
Aug 29, 2014
23
0
18,510
0
it happen when i play games in dark places. The tv almost goes black for 1-2 sec and then it gets brighter again but if im looking at something bright again (like fire or a bright object) the screen goes black. Very rarely when using fire spell in a dark cave the tv goes completely dark and i can only see the silhouette off the flames for a few second. Its a smart tv

I have turned off the "Ambient Light Detection" and everything else is in the "Eco Solution" option. Set the brightness option to max and try many different setting on the tv. I have talk to Samsung and they said reset the tv and I did this twice. I cant find anything else in the tv settings that controlls the light like that.
thanks if someone can help ?
 

Phillip Corcoran

Titan
Moderator
I have turned off the "Ambient Light Detection" and everything else is in the "Eco Solution" option.
From the online manual:

"If your TV is flickering or dimming sporadically, you may need to disable some of the energy efficiency features".

"Disable Ambient Light Detection, Energy Saving Mode, Motion Lighting or Contrast Enhancer
".

• Settings > General > Eco Solution > Ambient Light Detection
• Settings > General > Eco Solution > Energy Saving Mode
• Settings > General > Eco Solution > Motion Lighting
• Settings > Picture > Expert Settings > Contrast Enhancer

https://downloadcenter.samsung.com/content/UM/202109/20210910153124797/NIKDVBEUT-3.3.0_EM_NIKE_EU_ENG_210910.0.pdf

Under the heading "Picture Issues" on page 162
 
Reactions: Mandark

Koliostro

Distinguished
Aug 29, 2014
23
0
18,510
0
From the online manual:

"If your TV is flickering or dimming sporadically, you may need to disable some of the energy efficiency features".

"Disable Ambient Light Detection, Energy Saving Mode, Motion Lighting or Contrast Enhancer
".

• Settings > General > Eco Solution > Ambient Light Detection
• Settings > General > Eco Solution > Energy Saving Mode
• Settings > General > Eco Solution > Motion Lighting
• Settings > Picture > Expert Settings > Contrast Enhancer

https://downloadcenter.samsung.com/content/UM/202109/20210910153124797/NIKDVBEUT-3.3.0_EM_NIKE_EU_ENG_210910.0.pdf

Under the heading "Picture Issues" on page 162
Thanks, but I have already turn off Ambient Light Detection, Energy Saving Mode, Motion Lighting or Contrast Enhancer and all that.
I tried running Game mode on or off, Intelligent mode on off, Adaptive picture on off. No matter what i do it stil dimmes down the brightness and goes dark. Its like it cant shut it off??
 

Phillip Corcoran

Titan
Moderator
"Thanks, but I have already turn off Ambient Light Detection, Energy Saving Mode, Motion Lighting or Contrast Enhancer and all that"

Oh, well unfortunately you did not make that clear in your first post, otherwise I would not have suggested it.

I'm afraid I do not have any other suggestions.
 

Koliostro

Distinguished
Aug 29, 2014
23
0
18,510
0
I thought i wrote that, sorry.
but reading the manuel you sendt it suggest changing brigtnes contrast sharpnes colur tint setting if the picture is too bright or to dark.
maybe that can help, but thanks for the help
 

Koliostro

Distinguished
Aug 29, 2014
23
0
18,510
0
As noted above turn off all the Eco solutions stuff and all motion stuff. If it is still dimming then you have a hardware problem
I told Samsung it service that it wont turn off but they said reset it to factory setting 2 times. But is there a way to change or fix the hardware? or do i have to send it to workshop. I just bought it 1 month ago
 

ASK THE COMMUNITY