[SOLVED] Why has my GPU default fan suddenly locked itself to max out at 25%?

Status
Not open for further replies.

tnzz

Commendable
Jan 28, 2019
27
0
1,530
0
Hi,

Some time in the the last week or 2 my GPU fan has started throttling at 1050rpm (25%, which is minimum if you go on Afterburner slider.) throughout the whole range up to max utilization. The default was max fans at 55% and then it just thermal throttled at 82 degrees.

I've updated Bios and got the newest Nvidia driver since it started happening and nothing has made a difference, its like the graphics card BIOS has deleted the default fan curve?

The only fix is open MSI Afterburner then click Auto on the fan and then it goes back to how it should, but previously Auto would already be on by default when I open Afterburner, now that also isn't happening. I can then completely close Afterburner and the fan curve stays on the correct default curve... Until I restart my PC and it resets back to not going over 1050RPM.

But this isn't ideal because it wasn't previously doing it and shouldn't be, I'm just concerned theres something wrong with the card. Its a pre-built and I think the warranty is out in Feb.

The GPU is an Asus Turbo GTX1070TI blower style.

Anybody got any ideas? :unsure:
 

Colif

Win 10 Master
Moderator
I assume you aren't running GPU tweak 2? AI Suite 2?

try doing a clean boot and see if it resets on restart after the changes then - make sure to read instructions and make sure NOT to disable any microsoft services or windows won't load right - https://support.microsoft.com/en-au/help/929135/how-to-perform-a-clean-boot-in-windows

if clean boot fixes it, it shows its likely a startup program. You should, over a number of startups. restart the programs you stopped to isolate the one that is to blame.
 
Reactions: tnzz
Hi,

Some time in the the last week or 2 my GPU fan has started throttling at 1050rpm (25%, which is minimum if you go on Afterburner slider.) throughout the whole range up to max utilization. The default was max fans at 55% and then it just thermal throttled at 82 degrees.

I've updated Bios and got the newest Nvidia driver since it started happening and nothing has made a difference, its like the graphics card BIOS has deleted the default fan curve?

The only fix is open MSI Afterburner then click Auto on the fan and then it goes back to how it should, but previously Auto would already be on by default when I open Afterburner, now that also isn't happening. I can then completely close Afterburner and the fan curve stays on the correct default curve... Until I restart my PC and it resets back to not going over 1050RPM.

But this isn't ideal because it wasn't previously doing it and shouldn't be, I'm just concerned theres something wrong with the card. Its a pre-built and I think the warranty is out in Feb.

The GPU is an Asus Turbo GTX1070TI blower style.

Anybody got any ideas? :unsure:
Yeah! So strange I had this issue as well. I just set a more aggressive fan curve with afterburner. Get rid of everything to do with dragon center or really any of the msi software that is not afternburner. No problem after that.

1070ti duke.
 
Reactions: tnzz

tnzz

Commendable
Jan 28, 2019
27
0
1,530
0
I assume you aren't running GPU tweak 2? AI Suite 2?

try doing a clean boot and see if it resets on restart after the changes then - make sure to read instructions and make sure NOT to disable any microsoft services or windows won't load right - https://support.microsoft.com/en-au/help/929135/how-to-perform-a-clean-boot-in-windows

if clean boot fixes it, it shows its likely a startup program. You should, over a number of startups. restart the programs you stopped to isolate the one that is to blame.
I did install it to see if I could make the settings stick but It didn't, so I just uninstalled it straight away. I also uninstalled Afterburner and it still did it so I had to re-install that to stop my PC turning off from max GPU temps.

I'll give the clean boot a try.
 

tnzz

Commendable
Jan 28, 2019
27
0
1,530
0
Yeah! So strange I had this issue as well. I just set a more aggressive fan curve with afterburner. Get rid of everything to do with dragon center or really any of the msi software that is not afternburner. No problem after that.

1070ti duke.
I've used Afterburner since I bought a PC and messed with turning the fan curve on. I'm pretty sure using the afterburner fan curve makes my games choppy and stuttery though, as to why I have no idea.

The default fan max when it is working is about 55% though because when you turn the curve on higher the blower card sounds like a jet turbine taking off, its so loud! :(

Probably should try to get a 3060TI and just get rid of it! haha.
 

tnzz

Commendable
Jan 28, 2019
27
0
1,530
0
I just checked one more thing before I started clean booting and I've found what it is.

I had checked the box for experimental features on Nvidia Geforce Experience to use the new performance overlay. Unchecking it fixed it.
 
Status
Not open for further replies.

ASK THE COMMUNITY

TRENDING THREADS