Question Why have my graphics betrayed me? :(

May 15, 2019
4
0
10
0
My specs:
gigabyte GA-H77M-D3H rev 1.1 (no info about beep codes on the official manual)
corsair cx500
i7 3770k
2x 8gb RAM g.skill ares ddr3-1866

With integrated graphics I get 1 long beep & 2 short beeps.

With dedicated graphic cards i get random freezes and have to reboot, sometimes I get the beeps until I jiggle the cables about (hit it with a hammer style):

  • Gigabyte GV-R927XOC-2GD (Worked fine for years)
  • Asus gt 640 (Was my first card and upgraded to the gigabyte. Re-installed again after problems started to get worse.)
I've tried switching the ram slots. I've tried using only one slot.

My suspicion is that either the motherboard is starting to fail - (sometimes doesn't recognize audio jack inputs also) or that the power supply is not working well.

What do you think I should try? :(
 
May 15, 2019
4
0
10
0
Yes, it sounds like your motherboard is failing, start saving up for a new build. Not a bad time for a new build lots of new models coming out this summer.
But that would mean... new board, new cpu & ram as a minimum no? $$$$ I don't think there are many 3rd gen i7 compatible boards around anymore. Or can you still get them relatively cheap?
 

rscheetah30

Upstanding
Jun 8, 2018
161
0
210
9
I have an i5 3570k, I live in Brazil and I can still find lots of motherboards for it here(new and used).
If you live in north America or Europe it'll probably be even easier to find one for your i7.
 

Similar threads


ASK THE COMMUNITY

TRENDING THREADS