Question Why is my 9900K not boosting under load?

Dec 29, 2019
18
0
10
0
I recently rebuilt my PC over the summer of 2019, during which time I had a weaker graphics card so I didn't feel the need of overclocking until now. While I haven't actually started overclocking quite yet, I've ran Furmark and Prime95 to confirm my CPU is stable with stock settings. However, after running stress tests and monitoring frequency and temps with HWMonitor and Core Temp even though my CPU reached full load and a little over 50C after 30 mins the frequency never went above the base clock of 3.6 GHz. Is this just some kind of Asus Bios setting or did I really lose the silicon lottery?


Here are my specs:

CPU - Intel 9900K

RAM - Corsair Vengeance RGB Pro 2x16GB 3200MHz

Motherboard - Asus Strix Z390E-Gaming

GPU - 1080ti Asus Strix

PSU - Corsair HX850 80+ Platinum
 
Last edited:
Yes it could be bios settings,would help if you would upload some pics or just get in there and tell us what settings you have.
It could also be windows power settings.
You can use the intel extreme tuning utility to try and see if you can increase the clocks and if and when you get satisfied with the results you can translate those settings to the bios if you don't like the software.
 
Dec 29, 2019
18
0
10
0
Yes it could be bios settings,would help if you would upload some pics or just get in there and tell us what settings you have.
It could also be windows power settings.
You can use the intel extreme tuning utility to try and see if you can increase the clocks and if and when you get satisfied with the results you can translate those settings to the bios if you don't like the software.
Sorry for the late response...
Is there any way to upload pictures without linking them?
All of this is part of the BIOS including the Hardware Monitor.

UEFI BIOS Utility
Ai TweakerAi Tweaker>Internal CPU Power Managment
Target CPU Turbo-Mode Frequency: 5000MHzIntel(R) SpeedStep(tm) Auto
Target CPU @ AVX Frequency: 5000MHzTurbo Mode Enabled
Target DRAM Frequency: 3200MHzTurbo Mode Parameters
Target Cache Frequency: 4300MHzLong Duration Package Power Limit Auto
Ai Overclock Tuner AutoPackage Power Time Window Auto
ASUS MultiCore Enhancement AutoShort Duration Package Power Limit Auto
SVID Behavior AutoIA AC Load Line Auto
AVX Instruction Core Ratio Negative Offset AutoIA DC Load Line Auto
Current AVX Instruction Core Ratio Negative Offset = 0TVB Voltage Optimization Auto

AdvancedAdvanced>CPU Configuration
Software Guard Extensions (SGX)
Sofware Controlled
Intel(R) Core(TM) i9-9900K CPU @ 3.60GHz
Tcc Offset Time Window AutoCPU Signature 0x906ED
Hardware Prefetcher EnabledMicrocode Revision B0
Adjacent Cache Line Prefetch EnabledMax CPU Speed 3600MHz
Intel (VMX) Virtualization Technology DisabledMin CPU Speed 800MHz
Maximum CPU Core Temperature AutoCPU Speed 3600MHz
Active Processor Cores AllNumber of Processors 8Core(s)/16Thread(s)
Hyper-Threading Enabled...etc.
Thermal Monitor Enabled
> CPU - Power Management Control

Hardware Monitor
CPU/MemoryPrediction
Frequency
3600MHz
Temperature
32C
Cooler
160pts
BCLK
100.00MHz
Core Voltage
0.995V
NonAVX V req for 5GHz
1.299V
Max nonAVX Stable
4763MHz
Ratio
36x
DRAM Freq.
3200MHz
AVX V req for 5GHz
1.339V
Max AVX Stable
4583MHz
DRAM Volt.
1.492V
Capacity
32768MB
Cache V req for 4.3GHz
1.133V
Max Cache Stable
4617MHz
 
Last edited:
Dec 29, 2019
18
0
10
0
It seems to have been a BIOS setting; I decided to load optimized defaults and reset my BIOS. My CPU is now boosting to 4.68GHz and seems to be working fine. I have a Corsair AIO which is not directly connected to the motherboard and is instead connected to a corsair commander pro. I forgot when I first rebuilt the system back in July I had to change some settings in the BIOS to ignore since the motherboard has a CPU fan header and an AIO pump header which were not being utilized. In short, it was not able to boot until I changed the CPU fan to ignore. This is purely speculation but I assume maybe since it wasn't detecting any CPU cooling solution and I had left the AIO pump settings alone that it locked the CPU at the base clock speed.
 
It seems to have been a BIOS setting; I decided to load optimized defaults and reset my BIOS. My CPU is now boosting to 4.68GHz and seems to be working fine. I have a Corsair AIO which is not directly connected to the motherboard and is instead connected to a corsair commander pro. I forgot when I first rebuilt the system back in July I had to change some settings in the BIOS to ignore since the motherboard has a CPU fan header and an AIO pump header which were not being utilized. In short, it was not able to boot until I changed the CPU fan to ignore. This is purely speculation but I assume maybe since it wasn't detecting any CPU cooling solution and I had left the AIO pump settings alone that it locked the CPU at the base clock speed.
Yes, you are right about CPU_FAN having to be connected as a safety measure against overheating if CPU fan becomes inoperable. As you have it on ignore now, I hope there's a comparable measure by Corsair.
 
Reactions: Metro_2033_Fan

ASK THE COMMUNITY

TRENDING THREADS