[SOLVED] Why is my BIOS trying to overclock my computer even after i reset the CMOS?

Jul 14, 2019
72
8
45
1
For whatever reason, I cannot seem to run my computer at stock speeds anymore. Normally when I run into an issue with BIOS and or overclocking I just pull out the battery, pop it back in after a few minutes and the default non overclocked settings are back. However that isn't working anymore. Now, when I reset the CMOS it prompts me to run a first time setup which is expected, but when I navigate to advanced and look at the overclock settings the core clocks are already set at target frequency boost to 4200mhz instead of base 4000, and the cache is set to run at 4100 instead of 4000. It also says the target frequency of the ram is 2133 but that's not concerning me as this is the speed of the ram anyway.

For what it's worth, I first noticed this issue after a hard BSOD crash which also corrupted my windows OS. SFC scannow detected errors but was unable to repair them. I was able to repair the OS using the command prompt and windows online image deployment/repair tool. SFC scannow now comes back as clean.

After updating the BIOS and clearing the CMOS with both a short on the jumper and pulling out the battery, I am out of ideas. It's almost like the BIOS is loading a profile despite there being no saved OC profiles. Or maybe the stock defaults were somehow changed to this overclock? Could this potentially be a hardware issue? I'm kinda stumped on this one and would appreciate any ideas.

Asus z170-a
6700k
ddr4 2133
Windows 10 home

Thanks in advance!
 

Colif

Titan
Moderator
On the AI Tweaker tab of the bios, is Asus Multi Core Enhancement on? Its default is auto so I assume it is

Auto - This item allows you to maximise the overclocking performance maximised by Asus Core ratio settings.
Disabled - THis item allows you to set to default core ratio settings

its basically a free speed boost without enabling overclocking. Set it to disabled and see if it helps.

page 2-18 of your manual - https://dlcdnets.asus.com/pub/ASUS/mb/LGA1151/Z170-A/E10611_Z170-A_UM_V2_WEB.pdf
 
Jul 14, 2019
72
8
45
1
Thanks for the reply. I have send this inquiry to ASUS but I have also done some more digging on my end and I believe I have found the answer I was looking for. This automatic overclocking discrepancy seems to be the difference of the processor base frequency vs the "max turbo frequency". I was able to get the BIOS to show me the correct target speeds by navigating through the BIOS to the ADVANCED --> CPU CONFIGURATION --> CPU POWER MANAGEMENT CONTROL --> turbo mode. If i toggle this mode off, then change overclock from automatic to manual I get the correct expected stock values in the target frequencies displayed in AI TWEAKER. If you do this in the reverse order, by turning overclock from automatic to manual then turn turbo mode off the frequencies do not change to stock as you might expect them to.

This seems to suggest that I was incorrectly remembering the target frequencies from the beginning, and that the processor cores were always running at 4200mhz instead of 4000 (until I overclocked them myself that is).

It may be worth mentioning that Intel SpeedStep and Intel SpeedShift may also be worth looking into, but it would seem that simply toggling turbo mode to disabled then changing ai tweaker to manual took care of it for me. The only thing I don't have an answer to is why Microsoft Task Manager (performance tab) Shows my base clock as 4.01 instead of the expected 4.00. For the time being my main concern has been addressed, but if Intel support sheds anymore light on this I will update this thread accordingly.
 

QwerkyPengwen

Dignified
Herald
I'm not sure why you want the CPU to run stock speeds on all cores but ok.

Are you certain that the turbo boost speeds are automatically being applied to all cores for an all core turbo?

You can't rely on task manager to tell you what's up, because even with turbo boost on a single core with all other cores running at base speed, task manager will report the speed of the CPU being at the turbo due to that single core.

Use HW Info program to see what all cores are running at when you reset BIOS to defaults.

Reset to defaults from within the BIOS, don't do the CMOS thing unless it's necessary.

Save what you've currently done to your BIOS settings as a profile so you can go back to them if need be before you reset to defaults
 
Jul 14, 2019
72
8
45
1
I'm not sure why you want the CPU to run stock speeds on all cores but ok.
I don't want them to run at stock speeds, at least not permanently. After the BSOD I wanted to return them to stock while I did system corruption assessment and recovery, then I overclocked them again. When I discovered that the defaults were still applying an overclock (later to be discovered as an automatically applied turbo) I grew concerned. Also, I can only assume it was being applied to all cores, as Asus Multicore Enhancement and CPU Core Ratio are both set to auto by default.

You can't rely on task manager to tell you what's up, because even with turbo boost on a single core with all other cores running at base speed, task manager will report the speed of the CPU being at the turbo due to that single core.
To be clear, I wasn't referring to the current speed being reported by task manager which jumps all over the place, but the displayed base speed, which should not change even with speedstep and speedshift enabled as the CPU clocks up and down based on load and or temperature.

Lastly, I tried using F5 reset to "optimized defaults" first, then I tried both the jumper and the battery resets as I was not getting the change I was expecting.
 

ASK THE COMMUNITY