[SOLVED] Why is my computers performance way below expectations?

Zerk2012

Titan
Ambassador
I used userbenchmark today and it said my PC was running horribly, just wanted to know if there was something I could do to fix it, or if I should just buy a new one. Any help would be much appreciated :)
Here are the results: https://www.userbenchmark.com/UserRun/48274703
Your processor is overheating is the main problem what cooler are you using.
If it's the stock cooler it's not mounted properly.

Notice your boost speed is like 1GHz Base clock 3 GHz, turbo 1.05 GHz (avg)

After that is fixed enable XMP for your memory.

Check your CPU temp under load then when you see it's 100C under load stop using the PC till you get it fixed.
 

Zerk2012

Titan
Ambassador
I used userbenchmark today and it said my PC was running horribly, just wanted to know if there was something I could do to fix it, or if I should just buy a new one. Any help would be much appreciated :)
Here are the results: https://www.userbenchmark.com/UserRun/48274703
Your processor is overheating is the main problem what cooler are you using.
If it's the stock cooler it's not mounted properly.

Notice your boost speed is like 1GHz Base clock 3 GHz, turbo 1.05 GHz (avg)

After that is fixed enable XMP for your memory.

Check your CPU temp under load then when you see it's 100C under load stop using the PC till you get it fixed.
 
Nov 28, 2021
11
1
15
0
Your processor is overheating is the main problem what cooler are you using.
If it's the stock cooler it's not mounted properly.

Notice your boost speed is like 1GHz Base clock 3 GHz, turbo 1.05 GHz (avg)

After that is fixed enable XMP for your memory.

Check your CPU temp under load then when you see it's 100C under load stop using the PC till you get it fixed.
Its a stock cooler that came with the cpu, so ill also check on that, and is XMP something I have to enable in the BIOS?
 

Zerk2012

Titan
Ambassador
I don't know which one of all of the temperatures you mean, but "cpu package" was at 100C and the other ones called "core" were at around 98C
You need a better cooler or it's not mounted correctly.
The stock coolers for them are rather bad but should not be that bad.

Not sure of the case but either of these would be good choices. (must fit in the case)


EDIT 100C is very bad since it was saying only 1GHz on user benchmark

EDIT from what I have seen from your post you should stop using the PC until your temp issue is fixed!!!!!!!!!!!
 
Nov 28, 2021
11
1
15
0
You need a better cooler or it's not mounted correctly.
The stock coolers for them are rather bad but should not be that bad.

Not sure of the case but either of these would be good choices. (must fit in the case)


EDIT 100C is very bad since it was saying only 1GHz on user benchmark

EDIT from what I have seen from your post you should stop using the PC until your temp issue is fixed!!!!!!!!!!!
So I look for a better cooler or check if its mounted correctly, also, what is the temp it should be at?
 

Zerk2012

Titan
Ambassador
So I look for a better cooler or check if its mounted correctly, also, what is the temp it should be at?
Stock cooler running just the default OCCT settings about 80/85C.

It is possible that it is coming off the processor you can open your case and check it.

It is either coming off or the fan stopped working, if the fan stopped working you should get a CPU fan error popping up on your screen.
 
Nov 28, 2021
11
1
15
0
I see your in Mexico so not sure what you can buy their but a hyper 212 would work but again I think your cooler has came loose.

EDIT again the cooler must fit in the case.
Just checked the cooler and you were right, it was coming of on 2 sides which just made me paranoid considering I built the whole thing, so ill probably check everything else maybe tomorrow. I live in Mexico now, but i still come and go to the us, so ill check on those other coolers you recommended. Ill also check if they actually fit my case. Also, I live in a place where the temp is higher than in most parts so that might be affecting it as well. Was temp my the only thing that was affecting my pc or is there anything else I can fix?
 
Last edited:

Zerk2012

Titan
Ambassador
Just checked the cooler and you were right, it was coming of on 2 sides which just made me paranoid considering I built the whole thing, so ill probably check everything else maybe tomorrow. I live in Mexico now, but i still come and go to the us, so ill check on those other coolers you recommended. Ill also check if they actually fit my case. Also, I live in a place where the temp is higher than in most parts so that might be affecting it as well. Was temp my the only thing that was affecting my pc or is there anything else I can fix?
Just getting the cooler mounted back right will make a huge difference.

EDIT you can google how to mount a Intel stock cooler and YouTub and see what you did wrong.

With your cooler coming off it can't cool it so it goes down to running really slow to keep from burning it up.
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS