Question Why is my ram being read as Single Channel not Dual with two stick of ram?

Jan 5, 2020
6
0
10
0
Two Ram Stick being read as a single channel not dual, i checked my motherboard removed both rams and re-inserted them it shows in cpu-z as there are two slots inserted which is Slot #1 and #2, tried #1 and #3 nothing but my motherboard is colour-coded. Any help would be amazing, thank you.
 
Jan 5, 2020
6
0
10
0
Needs to be in like-colored slots. See your motherboard manual.
I did check, like i said i put them in slots 1-3 and 2-4 to see if it makes a difference. I just wanted to know if it could be something in the Bios that enables dual instead of single, i game so i heard if you put it dual instead of single it gives you a boost.
 

Endre

Upstanding
Apr 30, 2019
340
41
220
1
Two Ram Stick being read as a single channel not dual, i checked my motherboard removed both rams and re-inserted them it shows in cpu-z as there are two slots inserted which is Slot #1 and #2, tried #1 and #3 nothing but my motherboard is colour-coded. Any help would be amazing, thank you.
Before doing anything else:
  1. Enter BIOS and load “Optimal Default Settings”
  2. Turn off computer.
Cut the power completely by removing the AC power chord.
  1. Insert memory modules into slots: 2 & 4 (that’s generally the default positioning)
  2. Power On PC
That should do it!
If it doesn’t, look into BIOS and see if both modules are visible, if not, maybe one of them is damaged.
 
Jan 5, 2020
6
0
10
0
Before doing anything else:
  1. Enter BIOS and load “Optimal Default Settings”
  2. Turn off computer.
Cut the power completely by removing the AC power chord.
  1. Insert memory modules into slots: 2 & 4 (that’s generally the default positioning)
  2. Power On PC
That should do it!
If it doesn’t, look into BIOS and see if both modules are visible, if not, maybe one of them is damaged.
Thank you, i'll try that, can you also help me with one more thing? View: https://imgur.com/a/Qvqp7J5
is my gpu at a good mhz or should i increase it a little bit?
 
Jan 5, 2020
6
0
10
0
Yes, the XMP should be enabled.
(Though it’s still a type of overclock, XMP is being guaranteed by the manufacturer).

You should disable it only if you’ll run into instability issues.
Checked the manual for my motherboard doesnt show anything about DIMM slots and where it should be placed, i'm waiting for the Asus live support to help me through that, i do appreciate your help. I just enabled XMP on a single thats okay right?
 

ASK THE COMMUNITY

TRENDING THREADS