[SOLVED] Why is my Samsung EvoPlus NVMe M.2 SSD only managing 440 Read and Write, when it can do 3500?

Nov 20, 2020
4
0
10
0
I have installed a Samsung Evo Plus NVMe M.2 SSD in my Acer Aspire TC 780 with i7 7700 and running WIN 10 OS. It is only managing to do 440 Read and Write when I know it will do 3500 Read and Write. Any suggestions please?
 

USAFRet

Titan
Moderator
Mar 16, 2013
135,168
6,479
165,690
20,808
I have installed a Samsung Evo Plus NVMe M.2 SSD in my Acer Aspire TC 780 with i7 7700 and running WIN 10 OS. It is only managing to do 440 Read and Write when I know it will do 3500 Read and Write. Any suggestions please?
Which specific model of the EVO?
What motherboard is this?
Firmware up to date? What does Samsung Magician show?
 
I know it will do 3500 Read and Write. Any suggestions please?
It will only do that on an empty drive dealing with one single continuous file.
That's why they resort to IOps when stating normal operation.

Horses mouth:
https://www.samsung.com/us/computing/memory-storage/solid-state-drives/ssd-970-evo-plus-nvme-m-2-500gb-mz-v7s500b-am/#specs
Random Read (4KB, QD32): Up to 480,000 IOPS; Random Read (4KB, QD1): Up to 19,000 IOPS * Performance may vary based on system hardware & configuration
 
Nov 20, 2020
4
0
10
0
Which specific model of the EVO?
What motherboard is this?
Firmware up to date? What does Samsung Magician show?
It is the 970 model Evo
The motherboard is an Acer OEM with I think American Megatrend
The BIOS version is RO2-AO
Magician showing PCIE Gen.2 x 1
 
Nov 20, 2020
4
0
10
0
It will only do that on an empty drive dealing with one single continuous file.
That's why they resort to IOps when stating normal operation.

Horses mouth:
https://www.samsung.com/us/computing/memory-storage/solid-state-drives/ssd-970-evo-plus-nvme-m-2-500gb-mz-v7s500b-am/#specs
Hi, I am a little confused by your comment on speed. Using CrystalDiskMark 7.0.0 My Dell Inspiron 5680 kicks over 3545.61 Read and 3254.52 Write on SEQ1M Q8T1?, using the same Evo 970 Plus/
 
Nov 20, 2020
4
0
10
0
"Magician showing PCIE Gen.2 x 1"

That is why you're seeing that low speed.

That drive needs to be in a port with PCIe 3.0 x4 to see anything close it its potential capability.
Thank you, you have just confirmed what I thought and what it was too much trouble for "Acer Support?" to advise day 1. Because once you are out of warranty, they do not care, unlike Dell who have been fabulous. there may be a lesson there do u think. regards
 

ASK THE COMMUNITY

TRENDING THREADS