Question Why is my wireless network only working for some computers

Apr 12, 2020
3
0
10
0
I have cobbled together AMD Ryzon 3 computer on a Asrock motherboard as my second computer. The computer works fine and connects to my router without any problem but doesn't connect to the internet. My computer does however connect to my phones hot-spot and my work computer doesn't have a problem connecting to the router. I have tried :

turning the router off an on (having waited for 5 min)
changing the adaptor
checking the firewall
running diagnostics (when I run the diagnostics it indicates there isn't a problem)

I'm flummoxed as there doesn't seem to be any rhyme or reason to the issue. Can someone help me?
 
Apr 12, 2020
3
0
10
0
I have cobbled together AMD Ryzon 3 computer on a Asrock motherboard as my second computer. The computer works fine and connects to my router without any problem but doesn't connect to the internet. My computer does however connect to my phones hot-spot and my work computer doesn't have a problem connecting to the router. I have tried :

turning the router off an on (having waited for 5 min)
changing the adaptor
checking the firewall
running diagnostics (when I run the diagnostics it indicates there isn't a problem)

I'm flummoxed as there doesn't seem to be any rhyme or reason to the issue. Can someone help me?
I have cobbled together AMD Ryzon 3 computer on a Asrock motherboard as my second computer. The computer works fine and connects to my router without any problem but doesn't connect to the internet. My computer does however connect to my phones hot-spot and my work computer doesn't have a problem connecting to the router. I have tried :

turning the router off an on (having waited for 5 min)
changing the adaptor
checking the firewall
running diagnostics (when I run the diagnostics it indicates there isn't a problem)

I'm flummoxed as there doesn't seem to be any rhyme or reason to the issue. Can someone help me?

The computers IPV4 address is: 192.168.1.105. Physical address is D0-37-45-47-15-48
DHCP enabled
Auto configuration enabled
Link-local IPv6 Address . . . . . : fe80::1935:e509:d0a2:695a%17(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : fe80::1%17
192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DHCPv6 IAID . . . . . . . . . . . : 533739333
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-25-F3-D3-F5-A8-A1-59-13-1A-C7
DNS Servers . . . . . . . . . . . : 192.168.1.1
NetBIOS over Tcpip. . . . . . . . : Enabled
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS