Why is this happening?


Mar 10, 2012
I have just built a new computer with the main idea in mind for gaming. However when i built the computer it seems the graphics card i got was faulty so I got a replacement and everything was working. While i waited for the replacement card I installed a few games such as Oblivion Arma 2 operation arrowhead demo and shogun 2 demo (games which I will buy when this problems solved) and also LOTRO and WOW.

On the internal graphics of my I5 processor I managed to play these games mostly on low or medium (apart from arma or shogun).

When I got my new card and installed it I installed the disc drivers. When I tried to run these games they either wouldn't boot or gave an error code. So I figured i needed to upgrade the graphics driers and I did uninstalling the driers from add/remove program function. When rebooting like the uninstall wizard told me too i rebooted my system but after that there was no video output from either my internal or my graphics card to my TV.

So, frustrated i left it for a few hours hoping to fix it later. When i turned it on in a few hours it booted and ran in repair mode which I went through without a problem and re installed the disc drivers thinking i had done something wrong. I still couldn't play games however so when i tried to uninstall the drivers again the same problem occurred except no repair mode.

I now just went straight to the internet and from the nvidia website installed their latest drivers (GEFORCE R295 DRIVER) after getting this latest driver Arma 2 worked but the other games did not.

now after shutting down the computer to take a break and rebooting, Arma now doesn't work along with the other games after doing nothing to drivers or settings just a shutdown.

Sorry for the massive story but i wanted you guys to see exactly what i did in the hopes you can help me solve this problem.

here are my specs:

Asus Drirect CU ii 560ti TOP graphics card
intel i5 2500k
asrock extreme 3 gen3 mobo
cosair 750w powersupply
windows 7 64 bit system
ok one thing is did you disable the integrated GPU after you've installed the 560?

are you running SLi cards? judging by your power supply you're at least planning to.

you should probably download and run driversweeper uninstall all the drivers using that tool, then install the latest stable drivers from the nvidia website. Make sure the games have profiles detected in nvidia control panel.

When you say games don't run, how do they not run? they crash? (what errors are displayed then?) do they not start? (what errors/problems does the program claim for not starting?) do they not perform at satisfactory fps?
what resolution are you running?


Mar 10, 2012
I am not runnning Sli cards but am maybe planning to.

What are the latest drivers you would recommend as due to googling it says people have problems with nearly all of them.

The arma 2 operation arrowhead demo gives this error code:

Display adapter does not support format D24S8 for X8R8G8B8

Oblivion gives this error code:

Failed to initialize Renderer. GetAdapterDesc() failed.

WOW gives this error:

World of Warcraft was unable to start up 3D acceleration. Please make sure DirectX9.0c is installed and your video drivers are up to date.

LOTRO: will let me log in on patcher but after choosing world game does not load.

Shogun 2 total war demo on steam does the preparing to launch game prompter but nothing loads.

the arma 2 demo will work when i clean install the latest drivers but after shutting down my system it almost seems the drivers or the driver settings are lost.

The resolution I am running is 1080p 1920x1080

Also i know it sounds nooby but how do you disable the internal graphics?

internal graphics should have a setting in BIOS, also check in bios that your 560 is recognized, from the error messages it seems as though either you don't have the drivers for the 560 or it's unable to identify the card properly.

One more question, where is your monitor plugged into? motherboard vga or 560?

drivers, whatever is the latest stable from the nvidia website (296.10)

Also try this: DirectX installer