Question Why monitor goes to sleep during PC restart?

Franky Lynn

Distinguished
Sep 22, 2012
23
0
18,510
0
Hi, I hope everyone is doing OK. I have a question about my monitor going to sleep during reboot, no POST screen is shown, monitor then displays logon screen when reboot finished.

I have a brand new Phillips 27 inch 4KUHD, Model: 276E8V, monitor. I am running Win 10-64 Home on a MSI A88XM Gaming motherboard with FM2+ socket and AMD A10-7850K APU, which has an IGPU Radeon R7 on 8 of 12 cores. When I plugged my new monitor into the onboard HDMI port, everything worked fine, no problems.

I then purchased a Biostar Radeon RX550 4GB DDR5 VGA card, and installed it with no problems. Using the RX 550 VGA DP 1.4 port to connect to the DP 1.2 input port on my monitor, everything works great, except I cannot login to BIOS. During a PC restart, after displaying a message on a black screen that says "no input signal detected", then another message that says "entering sleep mode", the monitor goes completely dark during the reboot, therefore no POST screen, and remains black until the reboot has finished, then the monitor shows the logon screen and works normally. My keyboard also goes dead during the reboot, so pressing the Delete key accomplishes nothing.

I installed the drivers from a CD disk for the RX550 card, then updated the drivers online. I looked for the Radeon R7 APU drivers in the software list but didn't find them, so I don't know if the IGPU is disabled or not. My understanding, after doing some online research, is that one has to disable the IGPU in BIOS, if only I could get there.

I would be happy to entertain any suggestions someone with greater knowledge and experience might have for solving my dilemma.

Thanks for taking a look at my problem. Franky Lynn
 

Franky Lynn

Distinguished
Sep 22, 2012
23
0
18,510
0
Hi, I hope everyone is doing OK. I have a question about my monitor going to sleep during reboot, no POST screen is shown, monitor then displays logon screen when reboot finished.

I have a brand new Phillips 27 inch 4KUHD, Model: 276E8V, monitor. I am running Win 10-64 Home on a MSI A88XM Gaming motherboard with FM2+ socket and AMD A10-7850K APU, which has an IGPU Radeon R7 on 8 of 12 cores. When I plugged my new monitor into the onboard HDMI port, everything worked fine, no problems.

I then purchased a Biostar Radeon RX550 4GB DDR5 VGA card, and installed it with no problems. Using the RX 550 VGA DP 1.4 port to connect to the DP 1.2 input port on my monitor, everything works great, except I cannot login to BIOS. During a PC restart, after displaying a message on a black screen that says "no input signal detected", then another message that says "entering sleep mode", the monitor goes completely dark during the reboot, therefore no POST screen, and remains black until the reboot has finished, then the monitor shows the logon screen and works normally. My keyboard also goes dead during the reboot, so pressing the Delete key accomplishes nothing.

I installed the drivers from a CD disk for the RX550 card, then updated the drivers online. I looked for the Radeon R7 APU drivers in the software list but didn't find them, so I don't know if the IGPU is disabled or not. My understanding, after doing some online research, is that one has to disable the IGPU in BIOS, if only I could get there.

I would be happy to entertain any suggestions someone with greater knowledge and experience might have for solving my dilemma.

Thanks for taking a look at my problem. Franky Lynn
Thank you bniknafs9 for your suggestion. I plugged my monitor back into the onboard graphics HDMI port, was able to access my BIOS and disable the "intiate graphics display device" and set the default graphics output to "PEG" rather than "IDG", and now everything is working fine. My monitor is now connected to the RX550 via the DP port and it is working normally. Thanks again! Case Closed
 

ASK THE COMMUNITY

TRENDING THREADS