Widows 2000 and Westell FXD305 usb Dsl Modem

G

Guest

Guest
I am trying to install Win 2k but am having trouble getting my modem to work with it. The modem is recognised in device manager but on trying to make a new connection windows will always try and connect through "an unknown device on comm 1". Windows also fail to auto-detect the modem. I have tried different drivers but to no avail and have called out an engineer from my telecom company who tried an alternative usb modem (the alcatel) but with the same results. He ended up scratching his head and telling me it was a problem with my pc and he couldn't resolve it. I have tried this on two different machines over several fresh installations but the results are always the same. I should point out that the version of win 2k I am using is an upgrade. I have also tried with service pack 2 and without service pack 2. Any help would be greatly appreciated.
 
G

Guest

Guest
I had the same problem using an ActionTec and an LT Win Modem. You can read all about it in my post--Windows 2000!@#$%. I finally used Disk Manager and erased the disk with the same results. I went and bought an external modem (Robotics 56k) and installed the cable directly to Com 1 port. After loading the software, it is working like a charm. The other modems would not work in the PCI slots. Nobody ever came up with a solution. I don't know what MB you are using but they might have a solution. Good Luck!

"Computers are made to make us SIN!"
 
G

Guest

Guest
Thanks for your reply. I had a look at your thread, my problem however, is that my modem is a usb modem. I would like very much to resolve this problem as it is really starting to arse me off.

Thanks

Leb
 

Toejam31

Distinguished
Dec 31, 2007
2,989
0
20,780
I'd like to try and help you with this issue, but I may have to ask for some additional information.

First, I'm going to list what you have mentioned, partially just to sort it out. Bear with me, please.

1.) The modem is correctly identified in the Device Manager.
2.) You've installed the latest drivers for the modem.
3.) A different modem was used, and the same error occurred.
4.) You've installed the modem on two different machines, each with fresh installations of the operating system, and still ended up with the error.
5.) Windows fails to auto-detect the modem.
6.) Each time you attempt to create a new connection with the Network Connection Wizard, Windows selects an unknown device on a Com 1.

Is this all correct?

Based on the information, it appears to me that the problem <i>might</i> lie with the way the connection is being created.

Could you list the steps that you are using to create a connection, and mention where the difficulty first occurs?

Is your IP address static or dynamic?

Are your serial ports disabled in the BIOS? If not, and you have no devices that need these ports, please disable them.

Do the two machines you used have similar hardware, and/or perhaps have an onboard integrated modem that is being detected?

Have you disabled USB error detection in the Properties/Advanced section of the USB Host Controller?

Do you have any other devices sharing the USB ports? And if so, are they functioning correctly?

Have you installed the latest chipset drivers for your mainboard?

Have you disabled any services in the Administrative Tools, such as the DHCP Client, or Network Connections, or the Remote Access Connection Manager?

Is the modem correctly listed in the Device Manager under Network Adapters, as well as having an individual device listing?

Under My Computer/Manage/System Information/Components/Problems Devices, do you see any hardware listed?

Are you able to get online with the modem? How are you currently connecting to the Internet?

For your information, the Properties for my connection looks like this after being created (with a dynamic IP):

Under the General tab - Connect Using: ISDN channel - modem name - ADSL -PPoA. Under the Configure button: 64K Digital, negotiate line type.

"Use dialing rules" is not checked.

Under the Networking Tab - Type of dial-up server I am calling: PPP Windows 95/98/NT4/2000 Internet.

PPP Settings: Enable LCP extensions; Enable software compression; Negotiate multi-link for single line connections.

Under "Components checked are used by this connection"
Internet Protocol: TCP/IP (nothing else is selected)

Properties for the TCP/IP stack:

Obtain an IP address automatically.
Obtain DNS Server address automatically.

Under Advanced:

General - Use default gateway on remote network.
PPP link - use IP header compression

In Internet Explorer, under Tools/Internet Options/Connections/Dial-up and Virtual Private Network settings, the new connection is displayed, set as default, and "always dial my default connection is selected".

The settings for that connection are the same as listed above.

The LAN settings are "automatically detect settings".

Note: It might be necessary for you to list more information about your system beyond the operating system and modem type in order to ascertain the source of the problem.


I don't know if any of this will help, but it's a start.

Toejam31

<font color=red>My Rig:</font color=red> <A HREF="http://www.anandtech.com/mysystemrig.html?rigid=6847" target="_new"><font color=green>Toejam31's Tantalizing Tantric Toy</font color=green></A>
____________________________________________________________

<font color=purple>"Procrastination on your part does not constitute an emergency on my part."</font color=purple>