Question Wierd errors when adjusting resolution to test GPU clock

mantinziza

Honorable
Dec 10, 2012
26
3
10,535
0
First off this is my set up,
and thank-you to any one you can give me a hand as it is.

1 1080ti
750 watt PSU
I-7 3770k
z77 OC formula
2 corsair vengeance 2133 17000 8G sticks
--------------------------------------------
Ive been testing my over clocks trying to find my numbers, I was finally making some decent progress when something Ive never seen before started happening. Im thinking my power supply might be going, but I'm not too sure and I love some input from others before I order something else.

Im using old software, MSI Kombustor 3.5.2.1

Now using the GPU core burner test, I can use any resolution up too 1366X768

1600X900 and 1920X1080 which is my max resoltuion due to my monitors causes my computer to go black/turn off.
But only when stress testing and use the GPU burner I can do other things like game without issues, so its confusing me quite a bit.
I'm not completely verse in error checking so this is where I would love to have others opinion.

Ive received 2
-------------------------------------------------

Event 41, Kernel-power


Event filter with query "SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 99" could not be reactivated in namespace "//./root/CIMV2" because of error 0x80041003. Events cannot be delivered through this filter until the problem is corrected.
------------------------------------------

Along with this, according to the timestamp
-------------------------

Event 36887, Schannel
The following fatal alert was received: 20.


-------------------
That one only showed up one of the crashes.

--------------

THis one was associated with multiple crashes as well
-----------------------

Event 19, WHEA-logger

ErrorSource 1
ApicId 3
MCABank 0
MciStat 0x9000004000010005
MciAddr 0x0
MciMisc 0x0
ErrorType 12
TransactionType 256
Participation 256
RequestType 256
MemorIO 256
MemHierarchyLvl 256
Timeout 256
OperationType 256
Channel 256
Length 864
RawData 435045521002FFFFFFFF030002000000020000006003000032001500030813140000000000000000000000000000000000000000000000000000000000000000BDC407CF89B7184EB3C41F732CB57131B18BCE2DD7BD0E45B9AD9CF4EBD4F8908205917F3E4AD50100000000000000000000000000000000000000000000000058010000C00000000102000001000000ADCC7698B447DB4BB65E16F193C4F3DB0000000000000000000000000000000002000000000000000000000000000000000000000000000018020000400000000102000000000000B0A03EDC44A19747B95B53FA242B6E1D0000000000000000000000000000000002000000000000000000000000000000000000000000000058020000080100000102000000000000011D1E8AF94257459C33565E5CC3F7E80000000000000000000000000000000002000000000000000000000000000000000000000000000057010000000000000002080000000000A90603000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000300000000000000000000000000000000000000000000000000000000000000000000000000000003000000000000000300000000000000A906030000081003BFE39A7FFFFBEBBF000000000000000000000000000000000000000000000000000000000000000001000000010000004CCCB0873E4AD5010300000000000000000000000000000000000000000000000500010040000090000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000


-------------------------------------------------
This was associated with both crashes as well
--------------------------------------------------

Event219, Kernel-PnP

DriverNameLength 118
DriverName WpdBusEnumRoot\UMB\2&37c186b&0&STORAGE#VOLUME#_??_USBSTOR#DISK&VEN_IVR38008&PROD_INNOVERA&REV_PMAP#3000324054F5DF91&0#
Status 3221226341
FailureNameLength 14
FailureName \Driver\WUDFRd
Version 0

--------------------------------------------------

This is the last thing associated with both of them
--------------------------------------------------
Event1530, user profile service

Detail 1 user registry handles leaked from \Registry\User\S-1-5-21-2383327270-563900258-1964974425-1000: Process 1876 (\Device\HarddiskVolume3\Program Files\NVIDIA Corporation\NvContainer\nvcontainer.exe) has opened key \REGISTRY\USER\S-1-5-21-2383327270-563900258-1964974425-1000\Software\NVIDIA Corporation\Global\ShadowPlay

-----------------------------------------------

My best guess is my power supply, however I have dinked around with some software and driver changes, any input would be appreciated.
 

ASK THE COMMUNITY

TRENDING THREADS