Question Wierd problem with my Netgear D1500 router

Jul 14, 2019
1
0
10
0
Hello

I recently bought Netgear D1500/N300 router and I'm having a lot of trouble with it. The router is connected via modem - Arris CM3200B (one port at the back).

The problem is: When I first connected it, it seemed alright (other than I couldn't log into my account on routerlogin.net with "You may not be connected to your routers WIFI" error message same on PC and phone). I had my PC connected with cable and phone with wifi but internet was working on both. When my girlfriend tried connecting with wifi with her phone though she didn't have the internet. When I tried logging in on her phone I could actualy log in on routerlogin page but after loging in there was error message "Make sure your cable is connected to your router" or something like that. Somehow the problem resolved itself after several hours (although I still couldn't log in on page with any of these 3 devices) but I didn't mind since we all had internet.
BUT
Yesterday when I turned on my PC I didn't have internet and suprisingly it was the same thing as before with my girlfriend's phone - I could log in on routerlogin (without having internet) but I got the error message same as before. Router restart helped but after turning off and turning on my PC the problem persisted. Today morning was the same then in the evening the problem magicly resolved itself. And now my girlfriend doesn't have internet again as in the beginning and I don't know what the hell should I do anymore.

Solutions:
  • I've cleared all the cookies and everything I could on my web browser
  • Did factory reset
  • Tried using genie but I can't log in there either
  • Triple checked if everything is connected correctly
  • Tried to connect with IP (it's not 192.168.1.1 or 192.168.0.1 suprisingly) instead of page name but it just times out
  • The power diod does not blink, it's lit constant
  • Followed all the premade articles about "you can't log in then do this"
  • I've read every thread on this page with "You may not be connected to your routers WIFI" in it I think and nothing helped
  • I tried to update the firmware but ofcourse you need to be logged in to do that
  • When I ping my IP (when I have the internet) everything is fine, no package loss
I think I wrote everything, please help me set up this thing right! BTW I'm ULTRA dumb when it comes to routers and internet so please explain stuff to me like you'd do that to your pet dunkey and be patient with me. Love you guys

I already made a thread on Netgear forums but it was deleted in 20 mins without giving any reason... So I'm seeking help somewhere else

I saw you should add PC Specs so here they are (although I highly believe it's not really PC problem):

CPU: AMD Ryzen AMD Ryzen 5 2600X
MOBO: MSI X470 GAMING PRO CARBON
RAM: G.Skill Trident Z RGB DDR4, 2x8GB, 3000MHz, C14 (F4-3000C14D-16GTZR)
GPU: NVIDIAInno3DGeForceGTX1070 Ti iChill X3 V2 8GBGDDR5
SSD: SSD ADATA SU900 512GB SATA3 (ASU900SS-512GM-C)
HDD: Toshiba P300 - (HDWD110UZSVA)
Cooler: CPU Scythe Mugen 5 (SCMG-5PCGH)
PSU: Seasonic 650W Focus Plus 80 Plus Gold BOX
Case: Fractal Design Meshify C
 

ASK THE COMMUNITY

TRENDING THREADS