Wierd thermal readings?

Kai Erik Niermann

Prominent
Jul 28, 2017
16
0
510
0
I have a i7-7700k and I have been using CPU-Z to stress my CPU and under 100% load the CPU reaches 100C but then right after stopping the stress test the temps almost instantly drop down to 39 - 45C. So I don't really know if this is normal but I've asked before about this high temperature. But why does it drop so quickly after reducing load?
 
Those are very high stress (too high) temps for under any load; what sort of cooler are you using (sounds more like temps from a broken pump)?

By comparison, my 7700K reaches 65C in CPU-Z/stress using a Noctua NH-D15...
 

Kai Erik Niermann

Prominent
Jul 28, 2017
16
0
510
0



I'm using the Corsair H115i. I just finished re-installing it on my CPU and I replaced the thermal paste and it runs at a few degrees better. But it still reaches those 100C. How would I check for a defective pump?
I played some PUBG just to see what the temps are while playing a game and the CPU ran at an average of about 75C. And it was at 30-50% load.

 

Kai Erik Niermann

Prominent
Jul 28, 2017
16
0
510
0




Well after holding my hands above the two fans the air did get a bit less cold after stress testing the CPU. And while just running ark the temperatures were at an average of 70C (Corsair Link).
Update: I just checked with three different pieces of software and they all jump to 100C when at 100% Load.
 
Please double check that the water block does not have a clear/see through 'remove before use' sticker on the bottom of it....

Most water pumps can be felt vibrating when in use...

I've never had any issue with CPUID's HWMonitor reporting accurate temps...

If when the rig is sitting overnight in power off, a dead pump would have CPU temps starting low, but, hitting 100C in a few minutes under any sort of load...until finally throttling or shutting off.
 

Kai Erik Niermann

Prominent
Jul 28, 2017
16
0
510
0


So I set my computer to ASUS Normal in the BIOS and the temperatures seem more normal. Apparently ASUS Optimal (the mode I had with the high temps) was some auto overclocker. My temperatures now are at like 65-70C on 100% load and while gaming there at like 55C.
 

ASK THE COMMUNITY