Question Wifi Adapter pausing every few seconds

May 23, 2023
2
0
10
I recently bought a new CPU cooler and a box of fans that I added to my build. After completion, I noticed that while gaming I would have huge lag spikes, causing me serious problems.

My WiFi adapter doesn't disconnect, doesn't become disabled. Works fine on other computers, which means it might be a USB problem? I've also purchased another wifi adapter, and that had the same problem. I've plugged a USB hub in and it still does it. Uninstalled and Reinstalled drivers, restarted my computer, the only thing I've gotten to work is plugging in my iPhone to use as a hotspot.
I don't really know what else to do other than scrap windows and reinstall it.
I also have unplugged all of my fans and restarted and it'll still do it.

Any Ideas as to how to fix this?

 
Last edited:

DaleH

Upstanding
Mar 24, 2023
326
34
210
I recently bought a new CPU cooler and a box of fans that I added to my build. After completion, I noticed that while gaming I would have huge lag spikes, causing me serious problems.

My WiFi adapter doesn't disconnect, doesn't become disabled. Works fine on other computers, which means it might be a USB problem? I've also purchased another wifi adapter, and that had the same problem. I've plugged a USB hub in and it still does it. Uninstalled and Reinstalled drivers, restarted my computer, the only thing I've gotten to work is plugging in my iPhone to use as a hotspot.
I don't really know what else to do other than scrap windows and reinstall it.
I also have unplugged all of my fans and restarted and it'll still do it.

Any Ideas as to how to fix this?

I'm unable to properly view the screen shot. What does WiFi show on performance monitor when the problem occurs? Is your phone connected to the same WiFi source when you test it? Can you connect to another source?
 
May 23, 2023
2
0
10
I'm unable to properly view the screen shot. What does WiFi show on performance monitor when the problem occurs? Is your phone connected to the same WiFi source when you test it? Can you connect to another source?
Basically, its just a CMD config showing the random ping spikes when doing a ping to google.com. I haven't pulled up performance ,monitor yet, so I'll do that next. The wifi source is very stable, I'm actually at a different house than the problem originally occurred at and it is still doing it lol.

EDIT:
Here is a picture of the performance monitor graph thingy (i just clicked around and found a toggle for the wifi adapter i was talking about). I also don't have a way of uploading image files other than posting them on imgur and linking them here

View: https://imgur.com/a/U1C19Ly
 
Last edited: