WiFi connected but internet not working/extremely slow on one computer only

absinthespoons

Commendable
Jan 3, 2017
2
0
1,510
0
(Sorry for the temporary duplicate thread, I've asked for it to be deleted -- I got a bit confused about discussion vs question threads.)

I would be very grateful for some advice on how to resolve an issue accessing the internet when connected to WiFi on my desktop computer. I will describe the issue and what I have already tried as best I can, although I'm not adept at speaking on this topic so I would appreciate some patience with my inexperience.

For several months, my desktop computer has been able to connect to WiFi, but once connected, it will not load any webpages and no applications that depend on an internet connection (e.g. Steam) can connect. This problem is exclusive to my desktop computer. My tablet (Surface Pro 3) and my phone can connect to the internet and access websites just fine. Occasionally a webpage will load very, very slowly but generally nothing loads at all. The most common error message is "DNS Server Not Responding" from Chrome. Signal strength ranges from good to excellent.

Motherboard: ASUS M5A99FX PRO R2.0 AM3+ AMD 990FX + SB950 SATA 6Gb/s USB 3.0 ATX AMD Motherboard with UEFI BIOS
USB WiFi Adaptor: TP-LINK TL-WN725N
Issue is the same with a Tenda W331MI (I tried replacing it, thinking the issue might just be that the Tenda was too cheap a product to work reliably.)
OS: Windows 10 Home Version 1607 (OS Build 14393.0)
Network Adaptor as listed in the Device Manager: Realtek RTL8188EU Wireless LAN 802.11n USB 2.0 Network Adaptor
Driver Version: 1030.6.1201.2015

ISP: Videotron
Network Type: Infrastructure
Security: WPA-PSK/WPA2-PSK
Channel: 11 (2.4G)
Wireless Mode: 802.11n
Rate: ~45-60 Mbps

I get "Request Timed Out" or ping times in excess of 1500ms when I ping IP addresses (e.g. 4.2.2.2) as well as domain names (google.com).

Things I have tried:
- Powercycling the computer
- Powercycling the router
- Replacing the USB adaptor
- Trying the USB adaptor in different ports -- front and back of the tower
- Reinstalling Windows (kept all personal files)
- Uninstalling and reinstalling the network drivers through the "Network reset" option in Windows Settings
- Updating the network drivers
- Starting the computer in Safe Mode -- same internet performance
- the CMD prompts netsh winsock reset, netsh int ip reset, ipconfig /release, inconfig /renew, ipconfig /flushdns
- I've checked whether performance changes with firewalls down, using CMD prompt netsh advfirewall set allprofiles state off -- no change
- Disabling unused connections
- I tried setting the DNS settings to GoogleDNS as well as OpenDNS, neither helped
- Probably other things that I can't remember right now, so sorry if I have to update to say "oh yeah I tried that too". Also maybe some of these seem a bit irrelevant, I was getting kind of desperate.

It may be relevant to mention that this is a shared WiFi connection between myself and two neighbours, in a duplex. The router and modem are in the apartment below mine, and are kept in the room immediately below my desktop. I haven't tried the connection by ethernet yet because I don't have an ethernet connection in my apartment, so connecting with ethernet would involve bothering my landlord, who is French, so it's difficult to explain computer issues to him. That's also why I didn't include the router and model make and model in this post -- I will get them if it's necessary, but if it's not then I'd rather not pester him.

I apologize if I've left out any really obvious details, I'm a little out of my depth talking about this sort of thing.
 

dalauder

Splendid
I can't be certain, but I'm guessing it has to do with some settings on the router. Who is in charge of managing the router? Is there some kind of button you can press on it to open up the wifi for a brief period? Maybe that would cause it to let your desktop connect correctly.

If it was me, I'd reset the router settings with a 30-30-30 power cycle. Then start setting up wifi networks from scratch with pretty basic settings, including broadcasting one that's not password protected. (Eventually, you'd want to set up a network with the old name and passwords so that you don't have to reconfigure all the other devices).

I'm not the best at networks and they're definitely what gives me the most trouble. But that's where I'd start.