Question Wifi connection issue

nrbton01

Reputable
Oct 21, 2014
38
0
4,530
0
I currently have fiber 500/500 internet and when I go to my connection properties it says my speed 433mbps which is fine because I am using wifi and not wired. How ever even though it says my speed is 433Mbps when ever I run a speed test or try to download anything I am only downloading around 140-160mbps. Wondering what would cause this and how do I fix it?
 
Last edited:

realbouncybear

Prominent
Jul 28, 2018
12
0
520
1
I currently have fiber 500/500 internet and when I go to my connection properties it says my speed 433Mbps which is fine because I am using wifi and not wired. How ever even though it says my speed is 433Mbps when ever I run a speed test or try to download anything I am only downloading around 140-160Mbps. Wondering what would cause this and how do I fix it?
You will never download at the same speed you are paying for. Ever! That is some impressive download speed right there man, 140-160mbps is insane, that is a very rare speed that most people wont ever see. I can't imagine what you would get with wired.
 

nrbton01

Reputable
Oct 21, 2014
38
0
4,530
0
You will never download at the same speed you are paying for. Ever! That is some impressive download speed right there man, 140-160mbps is insane, that is a very rare speed that most people wont ever see. I can't imagine what you would get with wired.
I am downloading at 160megabit not Megabytes. So i am only downloading at 20Megabytes. I should be closer 50-55Megabits
 

ASK THE COMMUNITY

TRENDING THREADS