• Our team is working to address issues posting quotes or media to the forums. Please bear with us as we get this sorted out.

Question WiFi router and PC unable to connect at 160 Mhz ?

sahas83

Distinguished
Apr 22, 2013
78
0
18,630
0
Hi All - I recently purchased a router model Asus AX 3000 RT 58u and I have paired it with my PC WiFi adapter model Asus AX 3000 PCE-AX58BT.

I saw on the product sheet that both these support the fastest 160 MHz wifi bandwidth. I went into the router settings and enabled 160 Mhz as channel bandwidth. The problem is my PC wifi card is only showing 80 Mhz when I check my wifi using a wifi analyzer software.

Please help and let me know how I can enable 160 MHz from my PC and ensure both can be paired at 160mhz. I'm a newbie in networking., Thanks for ur support.
 
welcome to the scam wifi6 is. You are lucky in some ways that your equipment support 160mhz many modern phones only support 80mhz.

The problem is there is not a 160mhz radio block on the 5g band without massive restrictions. There are 2 80 mhz blocks with a big gap in the middle. Some devices support this uncommon 80+80 configuration. The rest must deal with the radar avoidance rules.

Some devices just gave up and only support 80mhz. The rules are very messy and many times you can only transmit at lower powers.

So what you have to hope is the router can find a 160mhz block that does not conflict. You need to leave the radio channels set on auto for this to work in most cases. Maybe changing the radio band to the high or low one might work, not sure routers are very inconsistent when it comes to manually setting stuff and the radar avoidance.

Your problem could be your router is detecting radar and not allowing the 160mhz.

Wifi6e fixes all this we hope. I think there are 9 160mhz blocks on the 6g radio that can be used at full power. Wifi6e is getting more common so I guess we will see if this really works or if we have another round of lies from the wifi manufactures.
 

kanewolf

Titan
Moderator
Hi All - I recently purchased a router model Asus AX 3000 RT 58u and I have paired it with my PC WiFi adapter model Asus AX 3000 PCE-AX58BT.

I saw on the product sheet that both these support the fastest 160 MHz wifi bandwidth. I went into the router settings and enabled 160 Mhz as channel bandwidth. The problem is my PC wifi card is only showing 80 Mhz when I check my wifi using a wifi analyzer software.

Please help and let me know how I can enable 160 MHz from my PC and ensure both can be paired at 160mhz. I'm a newbie in networking., Thanks for ur support.
Unless your router and PC are in the same room, you won't get a good 160Mhz connection. If that is the case, you should use a wired connection anyway.
Allowable 5Ghz channels vary by country. Your country choice on your PC may be limiting your options.
 

ASK THE COMMUNITY