[SOLVED] WiFi Router IP Issues

kidlatwarfreak

Honorable
Dec 8, 2014
40
0
10,530
0
Good day.

I am adding a wifi router to extend the wifi coverage of my home network. My home network uses 192.168.254.xxx IP and my wifi router uses 192.168.0.xxx IP. However, when I connect my wifi router into my home network it takes the 192.168.254.xxx address. Also, I cannot access the admin dashboard of the wifi router once connected to my home network. It can still connect to the Internet, but the configs (blacklists and traffic control) that I set on the wifi router are disabled when I connect it to the home network. I have updated the firmware of both my home network and wifi router to the latest. What could be the issue here? Please help.

Thanks.
 
Already resetted both routers. Same issue. If I disconnect my Wifi router its IP is 192.168.0.101 and it can access the admin page but of course no internet. If its connected to my DSL router its IP is 192.168.254.101 and it can connect to the net and the DSL router's admin page but not its own which is at 192.168.0.1. I also tried setting it to different built-in settings like Repeater, Access Point, and WDS but to no avail
you will need to change either your DSL router to 192.168.1.1 or your wifi to 192.168.1.1
then change subnet on your DSL and any other devices connected to it

see that third post above..using ip from your DSL and changing subnet mask will give ip range which can be used
192.168.0.1 is not in range of that subnet...or not in range of default 255.255.255.0..that why you cannot connect to 192.168.0.1 through 192.168.254.x, network wont route you there
 
Home router: Dlink DSL2730U
Wifi router: Dlink DIR605L
The two routers are connected by a straight-through ethernet cable. Im just wondering, maybe its the cable. I haven't tried using a crossover one
cant be cable if devices are getting ip, you just have misconfigured network
DHCP gives ip adresses
reason for your wifi router not accesible is because you gave it ip outside of subnet ip range
 

kidlatwarfreak

Honorable
Dec 8, 2014
40
0
10,530
0
cant be cable if devices are getting ip, you just have misconfigured network
DHCP gives ip adresses
reason for your wifi router not accesible is because you gave it ip outside of subnet ip range
Already resetted both routers. Same issue. If I disconnect my Wifi router its IP is 192.168.0.101 and it can access the admin page but of course no internet. If its connected to my DSL router its IP is 192.168.254.101 and it can connect to the net and the DSL router's admin page but not its own which is at 192.168.0.1. I also tried setting it to different built-in settings like Repeater, Access Point, and WDS but to no avail
 
Already resetted both routers. Same issue. If I disconnect my Wifi router its IP is 192.168.0.101 and it can access the admin page but of course no internet. If its connected to my DSL router its IP is 192.168.254.101 and it can connect to the net and the DSL router's admin page but not its own which is at 192.168.0.1. I also tried setting it to different built-in settings like Repeater, Access Point, and WDS but to no avail
you will need to change either your DSL router to 192.168.1.1 or your wifi to 192.168.1.1
then change subnet on your DSL and any other devices connected to it

see that third post above..using ip from your DSL and changing subnet mask will give ip range which can be used
192.168.0.1 is not in range of that subnet...or not in range of default 255.255.255.0..that why you cannot connect to 192.168.0.1 through 192.168.254.x, network wont route you there
 
here some quick repeat
your current DSL router:
network runs at 192.168.254.x IP
default subnet mask is 255.255.255.0
which gives you 254 hosts +1 for main device
ip range is 192.168.254.1 - 192.168.254.254
dhcp is probably 192.168.254.1 - 254

all devices needs to have 192.168.254.x IP in order to acces that device

once change subnet mask to 255.255.254.0
that will give you 510 hosts space
ip range for this network submask is
192.168.253.0 - 192.168.254.254

all devices need s to have IP either in 192.168.253.x range or 192.168.254.x range in order to acces them
 

kidlatwarfreak

Honorable
Dec 8, 2014
40
0
10,530
0
you will need to change either your DSL router to 192.168.1.1 or your wifi to 192.168.1.1
then change subnet on your DSL and any other devices connected to it

see that third post above..using ip from your DSL and changing subnet mask will give ip range which can be used
192.168.0.1 is not in range of that subnet...or not in range of default 255.255.255.0..that why you cannot connect to 192.168.0.1 through 192.168.254.x, network wont route you there
I found the fix without reconfiguration. My Wifi router has 5 ethernet ports. One is labeled WAN and four are labeled LAN 1 to LAN 4. In my first setup, the cable was connected to LAN 1. All I did was connect it to WAN and everything was fixed. I did not really thought that there are any differences to those ports and they all function the same. Thanks for the time and effort.
 
I found the fix without reconfiguration. My Wifi router has 5 ethernet ports. One is labeled WAN and four are labeled LAN 1 to LAN 4. In my first setup, the cable was connected to LAN 1. All I did was connect it to WAN and everything was fixed. I did not really thought that there are any differences to those ports and they all function the same. Thanks for the time and effort.
wan is also possibility, that will create two separate LAN networks
you do realize that with this approach you wont be able to talk with devices on those two different networks?
lets say DSL router (lan1) is on floor 1 and wifi (lan2) is on floor 2
people on floor 2 wont be able to use devices on floor 1 through LAN..only through internet (which is also WAN)
here some random picture
 

kidlatwarfreak

Honorable
Dec 8, 2014
40
0
10,530
0
wan is also possibility, that will create two separate LAN networks
you do realize that with this approach you wont be able to talk with devices on those two different networks?
lets say DSL router (lan1) is on floor 1 and wifi (lan2) is on floor 2
people on floor 2 wont be able to use devices on floor 1 through LAN..only through internet (which is also WAN)
here some random picture
Yea. I get your point. Anyways, the wifi router was just for extending my internet coverage, and the most important thing is that all my configs (blacklists and traffic control) are working fine.
 

ASK THE COMMUNITY

TRENDING THREADS