Question Wifi routers problem

Apr 8, 2019
13
0
10
0
I have two routers wifi , one primary and secondary. In primary I have ip 192.168.0.1 and secondary 192.168.0.2. I connect from primary to secondary with LAN connection, secondary router I make DHCP disabled for conflict IP. My problem is when connection 5-6 users from mobile in secondary router automatic disconnect and when you want to connect don't work , stay connecting but don't connect. Where is problem, please help me How to fix my WIFI for work many many users..
 
Have you excluded 192.168.0.2 from the DHCP address pool? That is, your primary router may be giving out DHCP IP addresses ranging from 192.168.0.2 to 192.168.0.254. When it gives out the 0.2 address to a device, it conflicts with your second router, causing your second router's connection to drop.

When you assign static IP addresses, you have to manually limit the DHCP address pool to exclude the static addresses. I usually set DHCP to use 192.168.0.100 to 192.168.0.254. That way any IP address ending in 2-99 can be used for static IPs, while 154 dynamic IP address is plenty for home use. If you need more, you can limit DHCP to something like 192.168.0.10-254, giving you 192.168.0.2-9 for static IPs.
 
Reactions: Raskon

gggplaya

Distinguished
Jan 27, 2011
765
26
19,020
1
Did leave your wifi channel's set to automatic?? I have a similar setup with a router and access point, but I set the channels far apart from each other. I gave them both the same SSID and password and disabled the DHCP of the second router. But I set router 1 to manual on channel 1 and router 2 to channel 10 to keep them on opposite sides of the spectrum and reduce interference. Other than that, set your DHCP range on router 1 to 192.168.0.3 and end at 192.168.0.254.
 
Apr 8, 2019
13
0
10
0
Have you excluded 192.168.0.2 from the DHCP address pool? That is, your primary router may be giving out DHCP IP addresses ranging from 192.168.0.2 to 192.168.0.254. When it gives out the 0.2 address to a device, it conflicts with your second router, causing your second router's connection to drop.

When you assign static IP addresses, you have to manually limit the DHCP address pool to exclude the static addresses. I usually set DHCP to use 192.168.0.100 to 192.168.0.254. That way any IP address ending in 2-99 can be used for static IPs, while 154 dynamic IP address is plenty for home use. If you need more, you can limit DHCP to something like 192.168.0.10-254, giving you 192.168.0.2-9 for static IPs.
Do you should make second router with static ip or only change main router 192.168.0.100 to 192.168.0.254 address pool start/end, second router to remain as it is DHCP disabled and ip 192.168.0.2, because my second router used many time for many users, and me should used more users second router?
 
Do you should make second router with static ip or only change main router 192.168.0.100 to 192.168.0.254 address pool start/end, second router to remain as it is DHCP disabled and ip 192.168.0.2, because my second router used many time for many users, and me should used more users second router?
You disable the DHCP server on the second router because a network can only have one DHCP server. Your first router is acting as that DHCP server.

When people connect to the second router, they are still getting their DHCP service from the first router. So the first router's DHCP settings still matter, even though the people are connecting to the second router.

Keep the second router at 192.168.0.2. Limit the first router's DHCP address pool to 192.168.0.100 to 192.168.0.254. That will allow 155 devices to connect.

If you need more than 154 devices to connect, you can try setting the DHCP address pool to 192.168.0.10 to 192.168.0.254. That will allow 245 devices to connect.
 
Apr 8, 2019
13
0
10
0
You disable the DHCP server on the second router because a network can only have one DHCP server. Your first router is acting as that DHCP server.

When people connect to the second router, they are still getting their DHCP service from the first router. So the first router's DHCP settings still matter, even though the people are connecting to the second router.

Keep the second router at 192.168.0.2. Limit the first router's DHCP address pool to 192.168.0.100 to 192.168.0.254. That will allow 155 devices to connect.

If you need more than 154 devices to connect, you can try setting the DHCP address pool to 192.168.0.10 to 192.168.0.254. That will allow 245 devices to connect.
I hope will be fix this problem and don't have problem again.

Thanks a lot
 

ASK THE COMMUNITY

TRENDING THREADS